Jump to content
Pete Whittaker

connecting ethernet cuts off Internet connection

Recommended Posts

You may have to unplug your modem for like 10 seconds and plug it back in to get it to assign to the MAC address of the newly connected device.  Once it pairs to the new device you'll have to do it again if you want to switch it back or try a different directly connected device.

Share this post


Link to post
Share on other sites

Are you connecting directly to your modem / router (whatever they call these silly boxes these days)? If not, are you connecting to a different switch?

 

How long do you wait when you plug in? If it's less than 30 seconds, give it a good minute or two after plugging in to see if the situation changes (whatever the device is, it's entirely possible it's running Spanning Tree which typically takes 30 seconds to validate that you didn't just create a switch loop in your network).

 

If you're waiting longer than that, the suggestion by @CA3LE is the next place I'd look. After that, perhaps test the cable and device port you are using (I see cables go bad every day).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...