Jump to content
Sign in to follow this  
biker9075

Speed upgrade downgraded

Recommended Posts

lets see if anyone can help me...The other day I had called Verizon about a speed upgrade from 768/128kbps to 1.5Mbps/128Kbps the lady said it would take 24 hours ;) ok I go back to my computer 24 hours later 3:30PM EST and take a speed test to see if it worked and it did I know HAD my upgraded speed. ok I am all happy and stuff now. I go back to my computer 4 hours later to take another speed test but now it said my speed was 768Kbps/128Kpbs (my old speed). does anyone know why I was downgraded? I am really pissed and I don't feel like spending all day with Verizon on hold. If anyone can help thanks

Share this post


Link to post
Share on other sites

Hey biker9075 How ya doin? Welcome to testmy.net! Make sure to tell all your friends about the site.

From everything I have heard and stuff it takes Verizon 1-3 Full business days to complete the upgrade and sometimes your speed will decrease and go back up until it is complete. If it stays like that for say, 4 or 5 days(at your old speed) then you might have to clal verizon again. Just give it some time and enjoy your stay!

Share this post


Link to post
Share on other sites

Well I just want to know why the speed upgrade did work and now it doesnt

maybe it coudl be possiable that it was working but then your phone lines coudnt handel it so verizon took it off

if they said .7 is as fast as u can get...

i dont care about my DSL much in a mounth ill have FIOS hehehehe :haha:

Share this post


Link to post
Share on other sites

oh well the speeds are fast enouph (I always want faster :evil3:) I just took a speed test:

:::.. Download Stats ..:::

Connection is:: 729 Kbps about 0.7 Mbps (tested with 748 kB)

Download Speed is:: 89 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Fri Aug 26 16:52:10 EDT 2005

Bottom Line:: 13X faster than 56K 1MB download in 11.51 sec

Diagnosis: May need help : running at only 16.5 % of your hosts average (verizon.net)

Validation Link:: https://testmy.net/stats/id-STZJ98F1X

but on the verizon speed test it says it is 820KBps

Share this post


Link to post
Share on other sites

My Verizon  :haha: 29 a mounth im really happy with it never had a issue

:::.. Download Stats ..:::

Connection is:: 2821 Kbps about 2.8 Mbps (tested with 2992 kB)

Download Speed is:: 344 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Fri Aug 26 2005 20:05:44 GMT-0400 (Eastern Daylight Time)

Bottom Line:: 50X faster than 56K 1MB download in 2.98 sec

Diagnosis: May need help : running at only 63.82 % of your hosts average (verizon.net)

Validation Link:: https://testmy.net/stats/id-6E5XMG40Q

:::.. Upload Stats ..:::

Connection is:: 706 Kbps about 0.7 Mbps (tested with 579 kB)

Upload Speed is:: 86 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Fri Aug 26 2005 20:06:14 GMT-0400 (Eastern Daylight Time)

Bottom Line:: 13X faster than 56K 1MB upload in 11.91 sec

Diagnosis: Looks Great : 15.17 % faster than the average for host (verizon.net)

Validation Link:: https://testmy.net/stats/id-9AJ8ODEVH

Share this post


Link to post
Share on other sites

Don't know why you wouldn't be able to get an upgrade then, unless your loop is right at the limit. Your tests don't indicate that. It looks like you're getting all of 768.

I'd try 2 more billing CSRs on Monday. A little phone roulette to see if you can get someone that knows what they, and you, are talking about. Don't spend a lot of time on hold though. If you don't get any satisfaction, call Customer Relations, former Presidential Appeals at 1-800-483-7988  option 3 and leave them a short accurate message about your problem getting an upgrade. They will call you back after they look into what's going on. They're the people at Verizon that can make things happen, but they want to see in your records that you've tried resolving your issue with the correct department first.

If you can access your modem at 192.168.1.1 in your browser, post your transceiver stats. They'll be under the troubleshooting menu in the modem.

It looks like they raised it, found it unstable, put it back down. It's more likely that the card at the DSLAM didn't hold the settings and fell back, or your profile got corrupted.

Share this post


Link to post
Share on other sites

Which model of westell do you have?

If its a 6100, 2200 or Versalink, you can access the modem and take a look at a few stats that will shows a lot.  Open up IE, type in 192.168.1.1 in the address bar and log in.

If you go to the Troubleshooting Menu then go to Transceiver stats, you can see a lot of things about your connection.

The most important one you're going to want to look for is Margin.  If this number is not at least in the high teens at the speed you're at, chances are you're not going to have a stable connection at the higher speed.  More than likely this is going to be the case.  Chances are, when they upgraded you, the noise margins dropped to an unacceptable level (generally if the downstream noise margin drops below 10 you are going to start having connectivity issues)

As far as the $14.95 plan is ... that is a new customer promtion only. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...