Jump to content
Sign in to follow this  
DaBadGuy

SLOW Connection

Recommended Posts

::.. Download Stats ..:::

Connection is:: 121 Kbps about 0.1 Mbps (tested with 1496 kB)

Download Speed is:: 15 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Sun Sep 11 2005 18:54:25 GMT-0700 (Pacific Daylight Time)

Bottom Line:: 2X faster than 56K 1MB download in 68.27 sec

Diagnosis: May need help : running at only 6.71 % of your hosts average (pacbell.net)

Validation Link:: https://testmy.net/stats/id-PT1SDCBK3

This connection is KILLING me....I'm in Los Angeles. We recently switched over from Cable to Verizon DSL 1.5 because of the $ thing, and THIS is what it's showing as our download speeds. It's been about 2-3 weeks since the switch and I'm ready to go off on someone.....Can someone give me some ideas on what to do? I run AVG Virus program and spyware programs all the time. Thanks.

Share this post


Link to post
Share on other sites

:whaa:  Thats a really bad speed!!! I'm in New York and I pay about 35$ a month and I get these speeds::::.. Download Stats ..:::

Connection is:: 2836 Kbps about 2.8 Mbps (tested with 2992 kB)

Download Speed is:: 346 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Sat Sep 17 2005 01:47:37 GMT-0400 (Eastern Daylight Time)

Bottom Line:: 51X faster than 56K 1MB download in 2.96 sec

Diagnosis: May need help : running at only 66.39 % of your hosts average (verizon.net)

Validation Link:: https://testmy.net/stats/id-9PK5WCFI6

The advertizing speed is 3000kbps which I get most of it!!!    You may need to download spybot and ad-aware!  REALLY GOOD programs for garbage.  You can download these two softwares from download.com    They are both free and make sure you update them!!!  Good Luck and I hope this helps!!!  ;)

Share this post


Link to post
Share on other sites

Ok guys let me see what I can do for you DaBadGuy(Welcome to the forum!)

St3laras, you should of read his post more thoroughly,  it says run the Antivirus and Antispyware programs all the time.

Anyway DaBadGuy,

First of all, you have Pacbell, not verizon, unless your connecting to your connection through a wireless router THEN it maybe a case of that your wireless router is connected to another's network which is why you have bad speeds.

But other than that one check out this topic here: http://www.testmy.net/forum/topic-2097.0 <== The best topic on this forum :D

Enjoy your stay!

Share this post


Link to post
Share on other sites

hey DaBadGuy and welcome

What operating system (ie. version of Windows) do you use?  Are you going through a router, or is the PC connected directly to the modem?  Are you using USB/ethernet/wireless?  Are you running any firewalls?

Hi, I have XP Professional. I'm running on ethernet.

I REALLY doubt a neighbor is leeching, because this is just SLOW all the time. I'll get HTML pages loading up a decent speed, but when it comes down to downloading, it just takes forever.

Share this post


Link to post
Share on other sites

Hi, I have XP Professional. I'm running on ethernet.

I REALLY doubt a neighbor is leeching, because this is just SLOW all the time. I'll get HTML pages loading up a decent speed, but when it comes down to downloading, it just takes forever.

You say ethernet: is that a direct ethernet connection from PC to modem?

Go to the control panel, then to network connections, what is connected/enabled there?  Look for local area connection and wireless....are they both connected?

Share this post


Link to post
Share on other sites

i'm @ rockland county/new city and ordered the cheapest fios service and works great.

getting about 4.5mbit down and 700k up.

speed ws never an issue for me.  rather the sky rocketing cost of cable modem.  cablevision was very stable and work great.  what ticked me off is that i've been a customer of them for years now and i just received this triple play promotion which i am not eligible for.  insulting.  had i had satlelite, i could have had cable/cable modem/voip for 100/mo.  their customer service couldn't comprehend how rediculous this was so i tried DSL and that was a mess. 

dsl was a mess and verizon was never able to get it to work.  i'm glad that verizon has their act together and had the fios/fiber service up and running in a day.

the only minor logistical detail/issue i had is around the scheduling of the resources for the install.  they weren't very coordinated and didn't start till noon.  while they finished by around 5pm, there was a big unknown if it would finish by end of day as they didn't get the crew to dig up the driveway until 3:30pm.

i can't wait till their video offering is available.  then i can drop cable vision all together.

Share this post


Link to post
Share on other sites

One thing with DSL like most other services you have to be careful of is noise on the line!

My DSL service worked great, just over 3.1Mbps and up to 3.3Mbps.....

Here is some information before I go on.

I am on the furthest point on our Loop! they had to install what they call bridges but to you and I would be a range expander, Technically I am about 1/2 - 3/4 of a mile outside the loop, but I have it and it works great.

Recently my service would start to go out on me, just die... then I would get a really slow connection, I called and spoke to someone in Malaysia then someone in India and no one knew what the problem was but they could see a problem, 2 weeks later a DSL Tech comes out to look at my issue.

After being here for 15 minutes he plugged his gizmo into the box on the outside of my house, he said I should be able to get 7Mbps if they would allow it, that's how good the signal is, then we went into my house and he plugged into the outlet feeding my DSL modem... Ohh boy was it bad!

My Modem was running at 100% capacity, they prefer 80% or less, turns out there is a lot of excess wire running around my house acting like an antenna, I took him to the distribution point and he disconnected everything but the one point, does not bother me as I am on a dry loop (No Phone Service).

We went back in, turned the modem off and tested again, now I am showing 40% capacity on my line and can if supplied get 7Mbps, my internet is running so much better and on a daily basis I see a connection of 3.3Mbps down and about 0.8Mbps up, I am happy!

So what you may want to look at is your wiring to start off with, remove anything you don't need to start with or just unplug your service outside of your house and plug direct into it, just to test with.

Other things you may want to check is, make sure you have NO FILTER inline with the modem, you should only have filters inline with your phones, move anything that might create noise (transformers and so on) away from your phone line and modem, do not run phone lines including the one for your modem parallel to power wires, cross at 90° only.

Hope you get it fixed, if not call and have an DSL tech come to your house.

Good luck.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...