Jump to content
  1. General Forum

    1. General Discussion

      Don't know where to post? Post here.

      96,121
      posts
    2. New Members

      A place for new members to introduce themselves, get questions answered and get general information.

      4,531
      posts
    3. Show off your speed

      Show off your computer or network.

      27,958
      posts
    4. 20,187
      posts
    5. 38,198
      posts
    6. Off Topic Discussion

      If it's not computer related please post here.

      1,397
      posts
    7. Make it Faster...

      Post tips and tricks to speed up your connection here. If you have problems please post in the help section.

      24,166
      posts
    8. Ask TestMy.net & FAQ

      A collection of messages and responses that came via email

      97
      posts
    9. Got any ideas to make testmy.net better?

      Help build TMN, submit your suggestions!

      2,480
      posts
  2. Miscellaneous Forums

    1. Bug Reporting

      Report issues with the latest version of TestMy.net.

      454
      posts
    2. 18,441
      posts
  • Topics

  • Posts

    • I do not use Facebook but do use OBS it looks like the settings you have here are the same ones You Tube calls for I imagine it is close for Face book, Though I have been hearing a lot of people complaining about streaming and Facebook. Have you tried streaming to you tube or Twitch Oh one thing I just noticed yo are using the NVENC encoder I read in the OBS Wiki that you will get better quality of stream using the Software encoder and the CPU if possible, but if you are recording  then the NVENC Encoder is much better. I deal with a lot of people who stream iRacing I myself  take the replays record them and upload that as change camara views along with cars so I cannot stream as it would only show my cockpit view.   I would also look to see what Face Book is using if anything as the Codec of your  stream  I found that when uploading videos you tube actually re encodes them and if you are not a top you tube channel wither in views and/or subscribers they use a older AVC codec if you are one of the channels mentioned  or upload as 1440P/60 they use the VP09 Codec
    • First I'd check your actual Download Speed, and compare with Max Achievable Speed, as analysed by your line supplier, e.g. BT  in the UK. If low, you can google for 15 or so tips to speed it up, e.g. If you use downloaded apps, check your settings to ensure they don't automatically run in the background and impact your connection speeds.  
    • Support Net Neutrality The US Court has asked for public opinion about the disgraceful erosion of open internet rules pre-2016 when Trump installed Ajit Pai as the head of the FCC. Mozilla challenged the new FCC rules (2017) in court (2018). Here’s your chance to get on record. Trump’s FCC wants tiered $ charging for priority service (you’ll be put in a queue and throttled) if you don’t pay for the highest tier service). The ISPs, Trump, the Republican Party, and the FCC support this - nobody else.     File your comment (Online form) here.  https://www.fcc.gov/ecfs/filings/express   Enter 17-108 in the first field. That’s the docket number   Tell them to throw out everything that’s been done by the FCC on net neutrality since 2016. The form only takes a couple of minutes to complete.   Tell them that the FCC is no longer working for the American people but are implementing Trump’s directives to the FCC. There’s been a constant erosion of the public open internet.    The FCC’s Restoring Internet Freedom lies are here:  https://www.fcc.gov/restoring-internet-freedom.  Completely misleading   Here’s Mozilla’s case description:  https://en.wikipedia.org/wiki/Mozilla_v._FCC
    • Hello,   I am a gamer and streaming online on facebook but lately I am having issue with my streaming as video quality what I set is not coming out at other end. I have downloaded same content and run and it is quite messy as standard of 1080p. I have really good internet and Ryzen 5 2600 as CPU and Nvidia GTX 1080 FE as graphic card so I don't think keeping high setting for 1080p should be an issue as I had no issue before it start from last week only.   Can you help my current settings in OBS are as mentiioned below.   VIDEO:  Base Resolution: 1920x1080 Output Resolution: 1920x1080 Downscale Filter: Bicubic (Sharpended calling, 16 samples) Common FPS Values: 60   OUTPUT: Output Mode: Simple Streaming: Video Bitrate: 6000 kbps Encoder: Hardware (NVENC) Audio Bitrate: 128 kbps Checked: Enable Advance Encoder Settings Encoder Preset: Quality   Please let me know if I'm doing anything wrong here also you can find link of my channels video for your reference. https://www.facebook.com/V1TaL1TyGaming      
    • I am getting as fast as 31 Mbps uploading speed is feels great!
  • Forum Statistics

    • Total Topics
      24,991
    • Total Posts
      260,081
×
×
  • Create New...