Jump to content

asubaseball727

Members
  • Content Count

    490
  • Joined

  • Last visited

  • Speed Test

    My Results

Everything posted by asubaseball727

  1. Ok, thanks that helps. But do you have any idea on why I'm only getting 49% of the average host speed while upstairs i get around 90%?
  2. I don't, and was curious how many of you guys do.
  3. Should there be a certain ratio between the packets sent and received? Right now I have sent 6,212 and received 219,681 packets and was wondering if this is normal. Thanks
  4. Well over 20% than the average host is great. You can try using the cablenut calculator to make your own custom setting and that might help it a little bit, but that looks really good.
  5. After all of this trouble I came to think maybe it was the ethernet cords. So i was thinking about switching to wireless internet. Do you reccomend this change or have suggestions to whats going on now? Maybe its the router that needs to be replaced? I'm running out of options and any help is great. Thanks
  6. Well, the new modem came, and my computer upstairs got to about 90% of the speed it should be so thats good, but on this computer I get these speeds: :::.. Download Stats ..::: Connection is:: 2315 Kbps about 2.3 Mbps (tested with 12160 kB) Download Speed is:: 283 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Sat Jan 07 2006 23:05:53 GMT-0600 (Central Standard Time) Bottom Line:: 41X faster than 56K 1MB download in 3.62 sec Diagnosis: May need help : running at only 48.96 % of your hosts average (comcast.net) Validation Link:: https://testmy.net/stats/id-SOH307XNL I was thinking that maybe I don't have the cords plugged into their correct spots on the router. There is a WAN connection port and I'm not sure what it is/ what its purpose is. Also, I have a PS2 Online cord in the router, does that decrease the speed? I'm running out of things to check. Any suggestions are appreciated. Thanks
  7. I think an older printer. Whenever I try and update the driver it doesn't work. Do I need to download the updated drivers first?
  8. You can always call comcast, I'm assuming that the problem is your modem because the 1st hop is timing out. They're bringing me a new modem tomorrow . for free because it is an outdated one.
  9. When I try and put it into standby, I get the error; " The device driver for COM1 device is preventing the machine from entering standby. Please close all applications and try again. If the problem persists, you may need to update this driver" Sorry if its a noobish question, but how would I update the driver? (100!) Thanks
  10. Ok, well a comcast tech should be out saturday to replace the modem. I'll post the new speeds up here ASAP. Hopefully the new modem should fix this.
  11. Sorry guys... http://www.lightreading.com/document.asp?doc_id=86268&WT.svl=news1_2
  12. Well I went into the msconfig, and stopped some things like my fax( which I don't use) and music player updates like real. I don't know how many more I can knock off without my PC running right, with printer, etc., etc...
  13. I have 44 currently and I am looking to end some of the useless ones. However, I am confused on what some of them do. Are there ones that MS runs that are completely useless like the services specified in Rom-Dos's guide?
  14. Say you would like to keep the internet connection going, how can you stop the standby feature from automatically intializing when you are away w/o tapping the mouse every 30 minutes or so?
  15. I'm completely oblivious to why this kind of stuff matters. What can you do when you decrypt it?
  16. While we're on the subject, is it better to put the computer in standby, hibernate, or shut down when leaving?
  17. You guys all probably have found this, but here is the link to the beta, just fill in your name and it redirects you to the download page. http://www.kaspersky.com/beta?product=176822894
  18. 3. By default Windows XP caches everything in the DNS cache service, both correct and faulty DNS lookups. To increase performance by eliminating the caching of faulty DNS lookups,change the following values from whatever their original values are to zero. ~ Use Hexadecimal base values. HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServices DnscacheParameters NegativeCacheTime REG_DWORD 0x00000000 (0) NetFailureCacheTime REG_DWORD 0x00000000 (0) NegativeSOACacheTime REG_DWORD 0x00000000 (0) Under HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServices DnscacheParameters I only have a REG_SZ and REG_EXPAND_SZ Am I in the wrong spot?
  19. So it works well and you reccomend installing it?
  20. I googled it and came up with this.. http://www.soft32.com/download_19687.html
×
×
  • Create New...