Jump to content

scrolling problem


Recommended Posts

keyboard and mouse r logitech...neither r cordless... the mouse is a trackMan and the keyboard is an itouch where everything is on the keyboard...but it doesn't matter which i use the wheel on the mouse or the keyboard or the scroll bar on the screen or the arrow buttons...they all do it :shocked::idiot2:

Link to post
Share on other sites

I kind of had the same problem with my Trackman Marble+. Thats the older White or creamish colored one. It would make the screen all jittery when I would scroll and then it would go away. I bought one of the new one that are USB for my wifes computer. About a month ago it started acting up again so I unplugged the The older one and tried the new one and everything worked good again. But to make sure I plugged the old one back in and it started acting like crap so I went out and bought a new one and haven't had a problem yet. But I'll warn ya if you have the older one that is white you'll have to get used to the new shape. I miss my old one (RIP) I had it since 1999.

Link to post
Share on other sites

Just from the basic description, it sounds like you are having a video driver problem. I know when I am doing work on computers and don't have the video drivers setup properly, it will make any scrolling through pages really choppy and crappy looking. Might wanna start with redoing your video drivers.

Link to post
Share on other sites

I kind of had the same problem with my Trackman Marble+. Thats the older White or creamish colored one. It would make the screen all jittery when I would scroll and then it would go away. I bought one of the new one that are USB for my wifes computer. About a month ago it started acting up again so I unplugged the The older one and tried the new one and everything worked good again. But to make sure I plugged the old one back in and it started acting like crap so I went out and bought a new one and haven't had a problem yet. But I'll warn ya if you have the older one that is white you'll have to get used to the new shape. I miss my old one (RIP) I had it since 1999.

yeh sounds like the one i have from about the same time period...really expensive at the time...but my son said "trust me mom it's worth it...it will last u forever"...attaching a pic...the logo has even worn off...

Just from the basic description, it sounds like you are having a video driver problem. I know when I am doing work on computers and don't have the video drivers setup properly, it will make any scrolling through pages really choppy and crappy looking. Might wanna start with redoing your video drivers.

well i sure hope that's not it...cuz i'd not have a clue how to even begin

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...