Jump to content
HubCity

Something not right..

Recommended Posts

Tried switching to west/east coast servers and got the following errow message...tried a few times.

 

There appears to be an error with the database.

If you are seeing this page, it means there was a problem communicating with our database. Sometimes this error is temporary and will go away when you refresh the page. Sometimes the error will need to be fixed by an administrator before the site will become accessible again.

You can try to refresh the page by clicking here

Share this post


Link to post
Share on other sites

Tried switching to west/east coast servers and got the following errow message...tried a few times.

 

There appears to be an error with the database.

If you are seeing this page, it means there was a problem communicating with our database. Sometimes this error is temporary and will go away when you refresh the page. Sometimes the error will need to be fixed by an administrator before the site will become accessible again.

You can try to refresh the page by clicking here

Thanks for pointing that out.  I just turned off the mysql server on the old server, didn't realize the mirrors were still pointing to it.  It's resolved now, thanks.  :-D

Share this post


Link to post
Share on other sites

I finally got tired of Win, 8 Pro and went back to Win 7Pro.  64Bit ,  but their seems to be a huge problem and  i don't know where to start, i also have Chrome and all the bells and whistles are still in place but now this is what i am getting on my up and down..and Mr. CA3LE, please tell me it is the new server, if it isn't, The  past few months were all for not..x5hv4eX.2SNlPmA%20.png

Share this post


Link to post
Share on other sites

I finally got tired of Win, 8 Pro and went back to Win 7Pro.  64Bit ,  but their seems to be a huge problem and  i don't know where to start, i also have Chrome and all the bells and whistles are still in place but now this is what i am getting on my up and down..and Mr. CA3LE, please tell me it is the new server, if it isn't, The  past few months were all for not..x5hv4eX.2SNlPmA%20.png

You may want to run TCP Optimizer on that win7 install. It may help in your case... https://www.speedguide.net/downloads.php

Share this post


Link to post
Share on other sites

Hahaa -- I love that , I swear you must have known you would be saying something that is legendary when you typed it in. I've said it IRL a couple times in conversations and was not shocked to see the way the OP -- hesitated then busted out laughing LMAO !!!!

:thumbsup:  :evil6:

Share this post


Link to post
Share on other sites

I do not remember who got such a tickle out of that when I said it the first time. Think they said they were gonna use it in there signature.

When I saw your comments about windows 8 being so bad, just thought it would be funny to repeat what I said last time about it.

Even though I heard it the first time... It was just as funny.

Poor Microsoft. They just don't get it anymore. Surface, lol. Time will tell.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...