Jump to content
jackdashack

My mistake apparenetly and I lost wireless connection

Recommended Posts

Well I have a small Acer One Netbook XP, just one of 3 computers. The others are handier to use thankfully. I was looking in the Comcast gateway and saw that there were 2 entries for that one Acer. And they seemed to have some small conflicting info. So I thought I'll just delete them from the Gateway and let the wireless router find them and re-assign them again. I didn't touch a thing on the router.

 

No such luck. It's not finding the Acer and giving it an IP. I cannot get the Acer to communicate through the Ethernet cable or the wireless adapter. I have been to device manager and it says it's working properly. The Ethernet shows as if it's connected but will not load a page. The wireless will just not connect with a red X.

 

I have Googled and tried about everything I can. You name it I've probably tried it. Does anyone know a foolproof way to undo this?

 

You can add a device from the gateway but you have to know the IP address and I don't see where this Acer has been assigned one. I cant find that. I can find the mac address using "ipconfig/all" but it doesn't show that 10.0.0.X that I'm looking for . I don't even think the router will assign it one for some reason. I tried resetting the router also.

 

Anyone?  Thanks  Jack

Share this post


Link to post
Share on other sites

When you say gateway , are you referring to the modem / router combination device ?

 

The two were possibly one wired mac and a wireless mac, which would have accounted for the double entry.

 At the same time , the only logical reason on a simplified intranet for conflict , could be a static Ip was set on the wired side, and not listed outside of the dhcp range , before the laptop was connected to the router / modem or of course any time in between, but you would have to know this, unless someone else had control of the laptop before you. Again , if you had a PPOE connection before comcast, which required a static IP per device or almost any other reason want or need, for a static IP.

 

This would account for you not seeing the IP within the router, as the static IP after restore, is again , within the dhcp range, or on a subnet -- ie: 192.168.2.1/24 Vs. 192.168.1.1/24 /32 ect

 

Check your IP is set to dhcp and within the comcast dhcp range.

 

Running XP ?

Share this post


Link to post
Share on other sites

When you say gateway , are you referring to the modem / router combination device ?

Check your IP is set to dhcp and within the comcast dhcp range.

 

Running XP ?

Sir you are so kind. But you lose me after the first sentence. I am not terrible literate on the things you speak. I know some things after being on the web since 1996 but not all that, it's mumbo jumbo to me. All I know is what I told you. I was on the Windows 8 pc and saw the double entry while looking through the gateway settings. I deleted them thinking it would just be simple to reboot the modem/router (that is one device, the Xfinity tower with phone ... you know ... the FUTURE OF AWFUL) and now I have the report of connected with an excellent signal. But the webpages won't load.

 

Thanks so much for all that. I'd have to go back to school to understand. Is their a solution, an "undo" to what I did?  And I promise I won't do it again. LoL  I"ll go to the gateway but I don't think this little Acer Aspire One netbook is even showing up as a connected device.  Hold Please ...... back. The Aspire is not showing as an Online or Offline device. I guess the reasoning I had that a double entry before I deleted them so hastily was that the Windows 8 I am on does not have double entry under the devices my gateway has in store. Now I see something I'd never notices. The other XP laptop, offline at the moment, has a double entry. 10.0.0.7 and 10.0.11. I'll see if I can add an attache here.  Okay, that's what I'm seeing now. No Aspire and it is on and showing connected, excellent signal but CANNOT LOAD THIS PAGE AT THIS TIME ... or similar.   :violent1: 

 

Share this post


Link to post
Share on other sites

I'm really shocked comcast is not following standards. Using a 24 bit block instead of a 16 bit. Generally those IP ranges are left for modems, at least in the case were speaking of.

 

Your local net should look something like  modem IP 10.x.x.xx => gateway - 192.168.1.0=>192.168.1.1 leasing from 192.168.1.2-224.

 

I'm sure another comcast member will have a real explanation on that, to me it's borked and does not follow IPV4 standards. Really it does , but not.

 

 Power down all machines. Dis connect the cat5 cable ( blue or yellow sometimes grey Ethernet wire ) from the windows 8 machine.

 

You should reset the modem, if there is a button on the back recessed, hold it in for 20 seconds, then unplug the modem, while continuing to hold the button , plug the modem back in , and continue to hold. 20 second - 20 seconds - 20 seconds.

 

Before powering anything else up power up the windows8 box, STAY physically disconnected from the modem and find the network connection preferences, set the connection to get an IP via dhcp -- not static.

 

Then plug the windows8 box into the router/modem/ tower of aweful -- post what happens.

 

If you cannot get online with that machine , figure a way to get online with another and post up yes ?  :)

 

BTW - I'm not really that kind, ask my youngest son right now , - just had him do homework he wanted to do  ' later '  lol

Share this post


Link to post
Share on other sites

If you cannot get online with that machine , figure a way to get online with another and post up yes ?  :)

 

BTW - I'm not really that kind, ask my youngest son right now , - just had him do homework he wanted to do  ' later '  lol

Honestly ... I'm a litle feared that I might do something more terrible. 

I'm not sure what or where this is?

and find the network connection preferences, set the connection to get an IP via dhcp -- not static.

and the Windows 8 machine is not physically near the tower. It's in another room. I only use it and the XP laptop next to me wirelessly. The Aspire Netbook is next to the modem and can either use the wireless or ethernet. It's the one that is troublesome. The Windows 8 and the Toshiba laptop next to me are running fine on wireless. I"ll study more what you have written and see if I can find that are where you choose the IP via dhcp ... not static. BTW, there is a place where you can add a device in the gateway at 10.0.0.1  In a bit I'll check that out there. Could that be a solution?  Later. And don't worry, your youngin' ( that's Delaware talk ) will appreciate you someday for your stern hand!   :icon_salut: 

Share this post


Link to post
Share on other sites

Ok I'll see about finding something on the settings in '8' , should be rather simply hidden, as microsoft tends to do sometimes. brb

 

//////////////////////////////////////////////////////////

Right click on the 'network' icon and chose 'Open Network and sharing Center'

post-9745-0-44735100-1365456755.png

 

Now, select the connected network Option you can see the network with which you are presently connected. Connection Status window will pop up. Click on Properties.

post-9745-0-08840100-1365456879.png

 

Scroll down a bit and click on 'Internet Protocol Version 4 (TCP/IPv4)'

 

And tick 'Obtain IP address automatically' as well as 'obtain DNS server address automatically' and press 'OK'

post-9745-0-61779200-1365457268.png

 

 

Share this post


Link to post
Share on other sites

Ok I'll see about finding something on the settings in '8' , should be rather simply hidden, as microsoft tends to do sometimes. brb

 

And tick 'Obtain IP address automatically' as well as 'obtain DNS server address automatically' and press 'OK'

attachicon.gifdhcp-win8-3.png

Yes sir, I am aware of that setting but have I been clear? The Win8 and the old Toshiba laptop here are doing fine, they don't need anything done. It's that blankety Acer netbook. And I am pretty sure those same settings are as you have displayed above on it.  Automatically obtain everything. Maybe I just need to bite the bullet and follow the shut down and unplug directions you gave me above. But ... anther day. It's getting late darker here on the east coast, I've worked outside, always fun for the first month in Spring .. Ouch! .. so I'll do it tomorrow when I'm fresh and if I do something offhand I"ll have the day to correct it.  Thanks so much!  ":-D  jack

Share this post


Link to post
Share on other sites

This is true as I see it, all are set to the DHCP and obtain automatically. Now for garsh darn sakes the Xoom Tablet doesn't want to connect???? It connected this morning fine, always has. It shows my network, strength again is excellent but when I click on connect it does'nt. So I'm handling that in a Xoom forum. Getting too many darn things here. I shut the tablet down, removed the instance of my wireless. Rebooted the modem/router and had the Xoom on calling for wireless. It found my wireless and then said Authenticating .........................  .............  .....................................   ( it never stops saying authenticating. Man, I never had these problems with my old slow Verizon DSL with 1mbps. We have no options but Comcast for high speed here. No FIOS and most likely never will.

Share this post


Link to post
Share on other sites

Yes, thanks so much! I sent you a message to your inbox. I will not do that again, post sensitive images of data. Is there a way to mark questions SOLVED or to give KUDOs to those who answer?  Well it would not let me LIKE your last post. It's early here, I didn't think I'd given that many LIKES already. My quote is up for the day it says.  hmmmm??

Share this post


Link to post
Share on other sites

Good news. Everything is back in order. This is the advice and how it all came about:

 

[A quote from source]
I have seen the authenticating issue on wife's tab a few times. Power cycle always fixes it. the cause could be many things, so i use ip reserving/mac filtering and 24 hr key renewals. Usually the authenticating issue occurs after the key renews, but it may also be an ip conflict in the router. I have 10 wireless/LAN devices connected to router, and when they power up all have their own reserved IP. I was getting way too many IP conflicts before.
[unquote]

Me again. Somewhere else, I had thought it was this same person but came from elsewhere

 

Press the Reset Button and while holding it in

Remove the modem/router A/C plug.

Remove the coax.

Wait 20 minutes.

Replace coax.

Hold the modem/router reset button in while plugging in the A/C cord.

Release the Reset button

 

In each device remove your network and then re-establish it and renew the password.

 

This cured the Xoom Tablet that had just of last night stopped connecting. And then to my surprise after doing an earlier restore on the Aspire and renewing the network connect as above it's now working properly.

 

So thanks for pointing me all in the right direction. This was the solution for me!  Jack  ":-D   :icon_salut: 



Did ya read above. And what's with this LIKE quota? we can only like so much? I got this notice this morning about 8:30 and I know I couldn't have posted more than 3 likes. Well maybe 5 ... or 6. But no more. Is that all we get a day. Couldn't there be a REALLY COOL ANSWER button?   :2funny:

Share this post


Link to post
Share on other sites

20 minutes ?

 

Is this a typo for 20 seconds ?

 

And there are tools to set topics as solved, best answer ect .... but the commander in chief is always neck deep in a million lines of code running the site , which renders his forum admin time down to the nub lol

 

Yes, I know , don't poke the lion , but then again , I have ALWAYS poked the lion , got away with it too  :P

 

Maybe if I harass him like no tomorrow , he'll get all fired up at me , and take it out on the forum admin section !!!!!!!!!!!!!!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites

Nope, this person typed. 20 minutes ..... wait for 20 minutes ..... did I mention WAIT for 20 minutes?  SO I actually transferred my calls to my cell, unplugged it for an hour. Maybe that gives something time back at the server to change, recognize, respond?  Heck, what do I know?

 

ANSWER:  Yes, he said 20 minutes.  And after restarting the modem he said wait 5 before turning devices on to re-establish connection with them.  

Share this post


Link to post
Share on other sites

Now I'm looking for tools to set SOVLED and BEST ANSWER.  Will my ignorance ever stop being exposed here?  ":-D ha ha!

 

Hey Jack... I added a best answer/solved feature.  Just click "Mark Solved" on the posts that helped you most.  ;)

Those don't exist yet we are working with CA3LE to get them activated right now though

 

sorry it took so long.  ;)

Share this post


Link to post
Share on other sites

Thanks! Those are great features and I feel very appropriate to give credit where due. Above you said "posts" but I suspect you can only click on one per post or question. Posts ... meaning over all the questions asked. Very helpful forum. Knowledgeable and great guys hanging in there to help us "less fortunates"   :icon_thumleft:

 

I wish to add to the BEST ANSWER above that after paying a few bucks to get better and more knowledgeable agents at Comcast, and I truly did and could understand them, they tell me and I'll pass on that if you are gateway wise and have changed the channel you use, those techs say the 3-function modem for Xfinity works best on Channel 11. I told him that 1 was the most clear for me and had 0 overlapping networks nearby. He said 11 is the best. I followed and frankly ... the problem is gone. The tablet is not losing it's IP each time. So ... maybe some of you understand this better but it's working.   :?:

Edited by jackdashack

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...