Jump to content

StingRayZ

Members
  • Content Count

    55
  • Joined

  • Last visited

  • Speed Test

    My Results

Everything posted by StingRayZ

  1. gigabit ethernet would only help you if everything on your lan was gigabit ready, ie nic's, router, switches. It would not help as far as wan would be concerned because you are still limited by the cap of your isp. Like richcornucopia said your modem might be having a hard time with gig speeds. Try setting your nic to autosense or 100 mbps. Are both of your cards getting ip's by DHCP or manually set up?
  2. I think i read a post from Swimmer about the Hitachi SATA drives making a clicking noise. I tried to find the topic that it was in but couldn't. If I am wrong sorry Swimmer, not trying to put words in your mouth.
  3. Post a ping and tracert. I am sure someone will see the problem.
  4. What's your advertised?
  5. StingRayZ

    Anonymous Surfing

    You might try tor http://tor.eff.org/download.html.en Download the latest version 0.1.0.17 It comes with tor and privoxy. Also read the setup tutorial, it is very easy to setup but you will lose a significant amount of speed running it. There is also an extension for firefox to swicth between tor and a direct connection. Hope this helps, I am sure others will have some better ideas but this is what I have used before.
  6. I like using WinISO http://www.winiso.com/
  7. Just in case anyone wanted to know how this issue was resolved, I got a DLink and it works awesome. Thanks for the replies
  8. Hi everyone, Just got a netgear WGR614v6 which so far seems to be working ok other than I cannot manage it remotely. I have tried several other ports other than 8080. I have the right address-http://myhomeip:8080 but all I get is time outs. Anybody with one of these that might know what to do please let me know. Thanks!!
  9. I like itunes but yet your are stuck with only aac formated music.
  10. Just wondering if anyone has bought a new mac with the intel chip and what they think of it. I am thinking of getting one and would like some input. I would like to get a powermac but don't know if I want to wait until they put intel in those or not. I am getting fed up with M$ and their BS.
  11. Thunderbird or Firefox for me works great
  12. Thanks VanBuren I did the tweaks you gave me for the registry which did seem to help out browsing. I also applied the values into cablenut from the link you posted and my speed is the same so I must be maxed out already. Thanks alot for the tweaks!!
  13. Thanks for the welcome. I am using version 4. I tried the dslreports test but kept getting busy messages, I will keep trying and let you know. Thanks
  14. Hey VanBuren was wondering if you could see if you could help me improve my internet speed. I have cable internet with a local cable company and they get their bandwidth from SBC. It is a 3000/512 package. I have scanned for adware and spyware using spybot and adaware. Also I rebooted my modem before I performed the tests. I am running xp with sp2 and all latest updates. I have installed cablenut with your 3000/512 ccs settings, it seems to be the best setting I have tried.I don't know if this is a problem but browsing web pages and even running the download speed tests seem very "choppy" kind of like I am getting alot of data bursts and not just a steady flow of data to my machine. I know I am already faster than what my package is rated at, but I would like to see if I could squeeze some more out of it. Sidenote: I love this site, lots of great info. Keep up the good work everyone. I hope to be more active in the forums soon. Here are all of my results from testing my current cablenut settings. Microsoft Windows XP [Version 5.1.2600] Pinging testmy.net [67.18.179.85] with 32 bytes of data: Reply from 67.18.179.85: bytes=32 time=41ms TTL=48 Reply from 67.18.179.85: bytes=32 time=26ms TTL=48 Reply from 67.18.179.85: bytes=32 time=28ms TTL=48 Reply from 67.18.179.85: bytes=32 time=24ms TTL=48 Ping statistics for 67.18.179.85: Packets: Sent = 4, Received = 4, Lost = 0 (0% loss), Approximate round trip times in milli-seconds: Minimum = 24ms, Maximum = 41ms, Average = 29ms Ping Complete. Tracing route to testmy.net [67.18.179.85] over a maximum of 30 hops: 1 <1 ms <1 ms <1 ms 192.168.1.1 2 9 ms 7 ms 8 ms 66.232.198.1 3 9 ms 7 ms 7 ms 66.232.207.113 4 10 ms 7 ms 6 ms 66.232.207.42 5 11 ms 11 ms 12 ms 66.232.207.41 6 19 ms 17 ms 16 ms 151.164.173.221 7 18 ms 17 ms 15 ms bb1-g1-0.tpkaks.sbcglobal.net [151.164.172.229] 8 30 ms 27 ms 29 ms bb2-p4-1.dllstx.sbcglobal.net [151.164.41.156] 9 27 ms 27 ms 26 ms ex2-p2-0.eqdltx.sbcglobal.net [151.164.240.225] 10 23 ms 23 ms 24 ms ge-6-5.car4.dallas1.level3.net [151.164.249.229] 11 25 ms 25 ms 28 ms 4.78.224.14 12 39 ms 24 ms 26 ms vl32.dsr01.dllstx3.theplanet.com [70.85.127.61] 13 25 ms 24 ms 25 ms dist-vlan41.dsr2-1.dllstx4.theplanet.com [70.85.127.83] 14 27 ms 25 ms 25 ms gig1-0-1.tp-car9-1.dllstx4.theplanet.com [67.18.116.69] 15 24 ms 24 ms 23 ms 85.67-18-179.reverse.theplanet.com [67.18.179.85] And here is my speed results: :::.. Download Stats ..::: Connection is:: 3779 Kbps about 3.8 Mbps (tested with 2992 kB) Download Speed is:: 461 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Fri Oct 14 2005 18:52:40 GMT-0500 (Central Daylight Time) Bottom Line:: 67X faster than 56K 1MB download in 2.22 sec Diagnosis: Looks Great : 16.82 % faster than the average for host (199.43) Validation Link:: https://testmy.net/stats/id-ZSBCG3FIJ :::.. Upload Stats ..::: Connection is:: 529 Kbps about 0.5 Mbps (tested with 2992 kB) Upload Speed is:: 65 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Fri Oct 14 2005 18:54:28 GMT-0500 (Central Daylight Time) Bottom Line:: 9X faster than 56K 1MB upload in 15.75 sec Diagnosis: 90% + Okay : running at 100 % of your hosts average (199.43) Validation Link:: https://testmy.net/stats/id-SYM9OGAF3 Thanks in advance, CC
  15. Are there any firmware updates for the router? My USR unit used to do that and they released an update that helped to keep the signal from getting wiped out by interference.
×
×
  • Create New...