Jump to content

Azgauth

Members
  • Content Count

    150
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

Everything posted by Azgauth

  1. its probably the base station. You can see my real speed at post number 1177. im under the influence off big bang boogie base station speed burst. hehehe!
  2. I think the "magic" only works for IE coz here are the results when i did the test on firefox...
  3. im kinda lovin this inconsistency. hahaha!
  4. ahhh... I thought there are other effective hosts. hehehe! look... another inconsistent score...
  5. well... its a bug so no need to worry about it. its probably a bandwidth or signal outburst from the base station and not with my settings. Im back to my average more or less 250kbps... its really no use tweakin during peak hours coz u cant see the real speed. The networks kinda cluttured and jampacked during these hours.
  6. @ frostboud : why does my host reads :smartbro.net while yours read 241.45? what's that?
  7. Well... some good thing really never last.
  8. i think so.. look at the perfect epitome of inconsistency... note the time.
  9. i cant believe it!!! I hope this would be forever!!!
  10. yet again... another KABOOM!!! I think destiny is playin with my eyes...
  11. this was done with IE and its not eve version seven... afterwards im back to my usual 150kbps...huhuhu! too good to be true huhuhu!
  12. i think im dreamin.... And that was from IE not firefox, and its not even version 7. and after that test, my IE didnt work anymore... this sucks...
  13. i already did my cleaning awhile ago before i did some tweakin and surfin. Currently, im on my own cablenut setting (from the 20steps) and here are the results.... tis sucks...
  14. ive already done that. several times already, but i havent really got over 400kbps...
  15. uhm, how would I find out the right cablenut settings for me?
  16. just want to repeat what i said... hi friends! first of all, i wanna thank everyone from this site.It really helped me a lot. The first time I used my smart bro(ken) I was surfin at 8Kbps!!!! yep! I really felt I was cheated. Paying a thousand bucks for a speed far slower than dial-up. Using proxies sped up my net a bit to about 40kps, and then the 20 steps to about 100+ Kbps, 200+ and so on... (still slow though) I also tweaked my canopy settings and opened my DNS. currently, Im using the TCP optimizer w/c boosted my speed to the advertised bandwidth. (about 350Kbps DL speed and 300+ UL speed slider set at 385Kbps) I had that constant speed for about 2 days straight even at peak hours (3pm-10pm) problem is, im back to my average 150-250Kbps and I really envy you guys sportin 400+ Kbps. A thing that never happened to me... I also downloaded Gourame's cablenut settings coz i heard its better than tcp optimer. but i dont know which one to use. Im still dreamin of that 400+ Kbps.... or even just a contant 350Kbps... please help. thanx.
  17. just want to quote what i said on page 76... hi friends! first of all, i wanna thank everyone from this site.It really helped me a lot. The first time I used my smart bro(ken) I was surfin at 8Kbps!!!! yep! I really felt I was cheated. Paying a thousand bucks for a speed far slower than dial-up. Using proxies sped up my net a bit to about 40kps, and then the 20 steps to about 100+ Kbps, 200+ and so on... (still slow though) I also tweaked my canopy settings and opened my DNS. currently, Im using the TCP optimizer w/c boosted my speed to the advertised bandwidth. (about 350Kbps DL speed and 300+ UL speed slider set at 385Kbps) I had that constant speed for about 2 days straight even at peak hours (3pm-10pm) problem is, im back to my average 150-250Kbps and I really envy you guys sportin 400+ Kbps. A thing that never happened to me... I also downloaded Gourame's cablenut settings coz i heard its better than tcp optimer. but i dont know which one to use. Im still dreamin of that 400+ Kbps.... or even just a contant 350Kbps... please help. thanx.
  18. your connection is the same as mine. I think its quite slow because we didnt reach smart bro's advertised speed. however, i cant answer some of your problems mainly because i have the same questions too... hehehe!
  19. anybody care to post a link bout gourame's cablenut settings?
  20. dude, if I had your minimal speed, i would be more than happy.
  21. hi friends! first of all, i wanna thank everyone from this site.It really helped me a lot. The first time I used my smart bro(ken) I was surfin at 8Kbps!!!! yep! I really felt I was cheated. Paying a thousand bucks for a speed far slower than dial-up. Using proxies sped up my net a bit to about 40kps, and then the 20 steps to about 100+ Kbps, 200+ and so on... (still slow though) I also tweaked my canopy settings and opened my DNS. currently, Im using the TCP optimizer w/c boosted my speed to the advertised bandwidth. (about 350Kbps DL speed and 300+ UL speed slider set at 385Kbps) I had that constant speed for about 2 days straight even at peak hours (3pm-10pm) problem is, im back to my average 150-250Kbps and I really envy you guys sportin 400+ Kbps. A thing that never happened to me... I also downloaded Gourame's cablenut settings coz i heard its better than tcp optimer. but i dont know which one to use. Im still dreamin of that 400+ Kbps.... or even just a contant 350Kbps... please help. thanx.
  22. hi friends! first of all, i wanna thank everyone from this site.It really helped me a lot. The first time I used my smart bro(ken) I was surfin at 8KBPS!!!! yep! I really felt I was cheated. Paying a thousand bucks for a speed far slower than dial-up. Using proxies sped up my net a bit to about 40kps, and then the 20 steps to about 100+ kbps, 200+ and so on... (still slow though) I also tweaked my canopy settings and opened my DNS. currently, Im using the TCP optimizer w/c boosted my speed to the advertised bandwidth. (about 350kbps DL speed and 300+ UL speed slider set at 385kbps) I had that constant speed for about 2 days straight even at peak hours (3pm-10pm) problem is, im back to my average 150-250kbps and I really envy you guys sportin 400+ kbps. A thing that never happened to me... I also downloaded Gourame's cablenut settings coz i heard its better than tcp optimer. but i dont know which one to use. Im still dreamin of that 400+ kbps.... or even just a contant 350kbps... please help. thanx.
×
×
  • Create New...