Jump to content
Sign in to follow this  
cholla

Spell Check problem

Recommended Posts

I was checking to see if anyone was having this problem but me.

When I try to use spell check for a post I just get a quick flash of spell check but that's it.I'm sure there are some words that are misspelled .I even mispelled some on purpose & it still doesn't stay on to do the corrections.

Share this post


Link to post
Share on other sites

I was checking to see if anyone was having this problem but me.

When I try to use spell check for a post I just get a quick flash of spell check but that's it.I'm sure there are some words that are misspelled .I even mispelled some on purpose & it still doesn't stay on to do the corrections.

been working for me as well

Share this post


Link to post
Share on other sites

CA3LE ;I did clear my cache like the start page suggested.I probably keep mine cleared better than most to make sure it doesn't slow me down.usually about every hour online except for the cookies.If I clear those it messes up the login.I do clear the cookies at least once a day.I even take it a step further & delete the index.dat file from cookies about every 2 weeks.I have to start in DOS to do this.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...