Jump to content
Sign in to follow this  
skeptikal

No information Bar! I NEED IT BACK!!!!

Recommended Posts

Man I never thought I would miss the annoying information bar but I need it!  I just got Fiber Optic Internet installed and we cannot download the software necessary to activate it because I cannot install Active X Controls because I have no information bar!  DAMNIT!  I've tried to change the security levels to default and nothing!  Nothing works!  I'm so pissed!  Please help me someone!! I cannot even correctly get microsoft updates because the genius' assume that everyone has their fun lovng information bar that allows you to simply click 'install active X Controls'  What the hell Microsoft! :mad2:

Share this post


Link to post
Share on other sites

welcome to the forum skeptikal

go to internet options then the security tab. and on internet click custom level and make sure that "automatic prompting for ActiveX controls" is enabled and make sure "download sined activex controls" is set to prompt. also make sure that "run activex controls and plugins" enabled.

Share this post


Link to post
Share on other sites

Which bar is the information bar?

I think he means the small bar that apperears at the top of the screen when an active x control is needed. In Firefox it is a yellow bar at the top. It also notifies you if you are missing plug ins and things like that. It just appears when it is needed.

Share this post


Link to post
Share on other sites

skeptikal;You might try this:Go to control panel;Add/Remove programs.Highlight your IE & select remove .It should give you the option to repair IE select to repair it.DON'T Remove it.

If it doesn't give you the repair option just cancel the remove.

You might also try turning on Auto update if it is off.

Shug;I don't use auto update so I guess it doesn't show up on my OS.

Share this post


Link to post
Share on other sites

Tools --> Internet Options --> Security Tab --> "Custom Level" button

Make sure "Internet" zone is selected on the Security Tab before hitting the Custom Level button.

Now scroll down a bit, you should see a range of options for things IE can do with Active X controls.  Check that "Download Unsigned Active X Controls" is set to "Enable" or "Prompt", not "Disable".  Scroll down a little further and check whether "Run Active X Controls and plug-ins" is set to "Enable" or "Prompt".

Have you tried this?

Download the file OLEfix.zip available here (it is a registry file that origin from MS Support, and it has fixed the ActiveX problem for several people):

http://patch-info.de/IE/Downloads/OLEfix.zip

Extract it and double click the contained OLEfix.reg file. Click Yes

on the dialog box that asks you if you are sure to add the information

in OLEfix.reg to the registry.

You may have to reboot your machine afterwards.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...