Jump to content
calista48

Strange Revving from CPU

Recommended Posts

HI

I know this is speed site. I have a ton of issues about that but i need to go through the sticky about what to do before posting. my problem now is that the CPU is revving all the time. the CPU is so loud. it sounds like the fan is always running or something. is there anything i can do to stop it? its a crappy Emachin w3507 Intel celeron D processor 352. I do feel it contributes to my speed issues because it when its revving everything slows down in relation to the loudness  :haha:

if that makes sense

thanks

cali

Share this post


Link to post
Share on other sites

My first thought would be there is dust loaded up in the heat sink, so the fan goes to max rpm, and the CPU overheats.

Open her up and look see if there is a considerable amount of " stuff " caked on the CPU heatsink.

That sounds like a very possible cause; a good 5-7HP Shop VAC will fix that.

I just take mine and shove the hose on the front vent and then shake the tower around.

If that does not help, then open her up and vacuum away.  :haha:

Sorry, just kidding, please don't do that. :shock:

But, mudmanc is right, I just recently opened up one of my PC's that is about 5 years old and blew out a bunch of dust jammed around the CPU fan with canned air.

It runs cooler now.

Share this post


Link to post
Share on other sites

Are you sure that the revving actually comes from the heatsink fan? I also encountered this case and mine actually came from the DVDrom. It had something stuck inside it so it would rev after a couple of minutes or so, resulting to decrease in system resources.

So what was stuck inside, and how did you get it out?

Share this post


Link to post
Share on other sites

hi

i opened up the cpu and lo and behold there was about an inch of brown crap on the fan and inside some tube with a fan. i cleaned it carefully and against advice used the vacum cleaner. i didnt hold it against anything..just sort of waved it around over the muck. i got about 95 % of the crap off it. closed it up and when i started it i thought it was not coming on. but it did. it was just really really quiet. what a difference.  :cheesy: i mean it makes nooooo sound now. its quite nice actually. it was so loud before i could not talk on the phone near it because i couldnt hear anything.

thanks for the advice. and really i am happy with it.  :2funny:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...