Jump to content
xs1

"Central" Server - Default Extremely Slow.

Recommended Posts

Sorry for posting this here, wuld have rather made this short n sweet in the Mod/admn section but apparently i have been deactivated. :shrug::icon_scratch:

Whats up with the main server lately? its being a real pooch for days now. .

(dont mind the upload speed, its never been right here)

Central:

MhJ4q3b.CSUZLkW.png

East Coast:

1eySunB.GhardKf.png

West Coast:

umgxXZG.lP2YLOt.png

Europe:

VMz3lh5.41EIUmj.png

Share this post


Link to post
Share on other sites

Sorry for posting this here, wuld have rather made this short n sweet in the Mod/admn section but apparently i have been deactivated. :shrug::icon_scratch:

Whats up with the main server lately? its being a real pooch for days now. .

It's not the server dude, it's your routing to that server.

7VHjDuz.P0njSRN.png

That's from over 2200 miles away. (lol, look at the first two and last two characters of the upload test ID... haha "P0njSRN")

Here's a random result from someone who JUST tested.

E4Y05Qb.xybir0t.png

If you ever question the server itself you can simply pull the recent results to see that other people are not experiencing any problems... https://testmy.net/live --- if it was a problem with the server, it would be noticeable in everyones results. 999,999 times out of 1,000,000 it's your routing, not TestMy.net.

You were made an inactive mod because you haven't been moderating. I've told you more than once that you don't just hold that title only to visit every so often. That's for people who are actively moderating... you weren't. I changed your status like two months ago... so if you're just noticing then that shows how much you were using it.

Share this post


Link to post
Share on other sites

Yea so get back in the game xs1 :)

I've had routing issues for some time, from what I gather peering with my ISP, as well as several other factors. I know it's not the server, just wish the country would open up the damn cables, or run a second. From my house to well, everywhere :P

Share this post


Link to post
Share on other sites

It only happens randomly. I tested on this particular server 10 times and maybe 4 of them were in the 41mb/s range, the others looked like the one i posted.I only brought it up as a suggestion to look into , but if its easier to blame my routing than im good with that. Must have been bad routing to this one server out of the 12 servers or so i also tested to confirm. :azn: Thanks for the generic answer and i mean no disrespect to you ca3le, but ive done this for a while and wouldnt bring it up just for shiggles and gitts. Address it as you will. Cheers! :afro:

Both tests within seconds of eachother - Low ping = 3 High(est) server hop ping = 47

YI9uKdM.0nX6HUr.png

DHyumob.png

Edited by xs1

Share this post


Link to post
Share on other sites

It only happens randomly. I tested on this particular server 10 times and maybe 4 of them were in the 41mb/s range, the others looked like the one i posted.I only brought it up as a suggestion to look into , but if its easier to blame my routing than im good with that. Must have been bad routing to this one server out of the 12 servers or so i also tested to confirm. :azn: Thanks for the generic answer and i mean no disrespect to you ca3le, but ive done this for a while and wouldnt bring it up just for shiggles and gitts. Address it as you will. Cheers! :afro:

Both tests within seconds of eachother - Low ping = 3 High(est) server hop ping = 47

YI9uKdM.0nX6HUr.png

DHyumob.png

You say that you mean me no disrespect... then in the same breath you call my answer generic. Whatever dude.

... it can still be a problem along your route. I can test over and over and over and get the same results. It's NOT my server. You have a weak link across that route, doesn't mean that it always has to be weak... routers and networking equipment is just as likely to have intermittent issues as any other hardware. Other servers you've tested from won't necessarily have the same route. Even if the servers are close to each other they'll sometimes be routed differently on a few hops... all it takes is one bad hop.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...