Jump to content

CA3LE

Administrator
  • Content Count

    9,249
  • Joined

  • Last visited

  • Speed Test

    My Results
  • Days Won

    316

Reputation Activity

  1. Like
    CA3LE got a reaction from M U S A in TestMy.net shows different results than other speed tests   
    Dear Prashanth,
    The reason why all the other tests are showing you the same is because nearly all of the testing sites run the same software. That runs on flash which isn't the best protocol for testing your connection through the browser.

    Read the following...
    https://testmy.net/legit-speed-test.php
    https://testmy.net/ip...m-speedtestnet/

    Ookla tests and other flash speed tests can adjust your speed by up to 40% to offset for an unknown variable. If the variable isn't know... how can you offset for it. No matter what, they're guessing at best. TestMy is the only test of its kind in existence. And has been in development for nearly 10 years longer than Oolka (speedtest.net and nearly all other tests online).

    There could be a lot of reasons this can happen. Bad peering (routing), bad cable modem, MTU could be set wrong... TestMy's results has even been known to reflect issues with hard drives. I encourage you to browse and post in my forum. Read some of the hundreds of posts where people had the same scenario as you, something that other tests missed.... sure enough, they almost always find an issue.

    https://testmy.net/ipb/ -- post your issue and one of us will help you resolve it. Trust me, it's not my system. Hundreds of millions of tests have been ran and nobody is complaining. https://testmy.net/ipb/public/style_emoticons/#EMO_DIR#/wink.png

    - Cheers
    - Damon Mueller - TestMy.net
  2. Thanks
    CA3LE got a reaction from Stang777 in Testmy.net Connect failed: Connection refused   
    Actually, it was 5 indexes on that table.  On to ResultDetails...
     
    [[email protected] tmn_scores]# myisamchk -r Master - recovering (with sort) MyISAM-table 'Master' Data records: 0 - Fixing index 1 - Fixing index 2 - Fixing index 3 - Fixing index 4 - Fixing index 5 Data records: 151885140 [[email protected] tmn_scores]# cd ../ [[email protected] mysql]# cd tmn_scoresXI [[email protected] tmn_scoresXI]# myisamchk -r ResultDetails - recovering (with sort) MyISAM-table 'ResultDetails' Data records: 120457254 - Fixing index 1 70010000  
  3. Thanks
    CA3LE got a reaction from Stang777 in Testmy.net Connect failed: Connection refused   
    No problem.
     
    Just crashed again briefly... this time is was the database server that runs the forum database. 
     
    I'll start resetting these services on a schedule every few weeks.  Hopefully that will help avoid this a little more in the future.
  4. Like
    CA3LE reacted to Stang777 in Testmy.net Connect failed: Connection refused   
    Thank you for fixing it. It seems to be working just fine for me now, I was able to run the test and see my speeds are in the usual 250 range. Thanks again
  5. Like
    CA3LE reacted to Stang777 in Testmy.net Connect failed: Connection refused   
    Thank you so very much for responding to my post and giving me that information. I am sorry you are having issues with your database and server, but am very happy to know it isn't something wrong on my end. I will just be patient as you work it all out. Thank you again for responding and letting me know. I wish you a lot of good luck in getting everything worked out and situated. I also thank you for providing this great site for testing our speeds, it, and you, are very much appreciated.
  6. Thanks
    CA3LE reacted to Stang777 in Testmy.net Connect failed: Connection refused   
    Hi,
     
    I am hoping someone can help me connect to testmy.net speed test site. I have used this site without problem for over a year, but tonight I ran a test, the results were much less than I usually get, so I deleted the results from my saved tests, then reset my modem. After my modem came back up, I could not connect to the site that runs the speed tests. I can connect to every other site I try, including the forum, but when I try to go to the test site, it goes to a page that just says... Connect failed: Connection refused.
     
    I have restated my computer, used Ccleaner to clear my cookies and cache, just as I have for years, yet when I try to get the site to load the speed tests, I get a page that says... Connect failed: Connection refused
     
    While I can use any other speed test site without a problem even after not being able to use this site to test my speed, and my speeds are right back to the high speed of around 250 that I expect, this is the only speed site I care to use.
     
    Does anyone have any ideas that might make it so I can use this site to test my speeds again?
     
    Thank you for any and all help you might be able to give me
  7. Like
    CA3LE got a reaction from PartlySunny in Is my Internet speed accurate?   
    No, not at all.  You just have to think about who wrote it, Vimeo's technical department, they're IT dudes like we are.  They don't have any horse in the game so they really just want to help people and get them to get the right answer.
     
    The people who I'd think were in an alternate universe (at this point... didn't used to be this way) if they said that... internet service providers.  Nearly all of them.  I hope one day that changes.  I hope one day that they're delivering service so outstanding and they're so confident in its performance that they purposely refer people to the most difficult internet speed test... instead of ones that favor them / make efforts to give users the best chance to score high.
     
    But like I said before in this forum, until then... I'm more than happy with the >1% who get it.
     
  8. Like
    CA3LE got a reaction from Pgoodwin1 in Is my Internet speed accurate?   
    @Fredor5 Is this where you found TestMy.net?  https://vimeo.zendesk.com/hc/en-us/articles/224968848-Playback-quality-and-buffering-issues
     
    Thank you for the link Vimeo!
     
    Cool, there's more.
     

  9. Like
    CA3LE reacted to Fredor5 in Is my Internet speed accurate?   
    I was getting test results of 16mbps until Vimeo recomended I use this site , which showed 8mbps , I complained to Optus and now I am getting 47 mbps 
  10. Like
    CA3LE reacted to Odysseus_____ in 14 years...   
    Hi All!
     
    14 years ago I made an account here, and man oh man have things changed in that time. At the time, I had a connection at work that was "fast" compared to a lot of people in the US because I was hanging on 3 multiplexed DS3's.. at the time it provided me a whopping 45 Mbits of bandwidth. I thought I was hot stuff.. 
     
    Anyway, good to be back; glad to see the forum is still active.
     
     
    Odysseus_____
  11. Like
    CA3LE reacted to TomiD in 400+ everywhere else but >10 here. HELP!   
    Update:
     
    I purchased a Thunderport ethernet adapter today and since i plugged that in I have seen dramatic increase in stability and overall speed. I know this isnt an option for some computers but figured I'd let anyone reading know. 
     
    Still not anywhere near advertised speeds though...

  12. Like
    CA3LE reacted to Peter B in Time zone options for TMN   
    Yes it is still wrong, should be GMT but showing GMT+1
    Firefox
    I tried clearing the browser testmy.net cookie entries but still the same.
    Opened avast browser and run test, this was correct on GMT
    Back to firefox, rerun still in error. Cleared cookies for testmy.net again. This time I had a different message regarding page reloading.
    Retried the test and now correct GMT time.
    It was probably the cookies and I just did not clear them correctly the first time.
     
  13. Thanks
    CA3LE reacted to DannyDeLoach in Auto test not running   
    TestMy.net is a great service.  Last night I setup Auto Test.  I set it to run every 12 hours.  The first test ran last night at 9:00 PM.  I thought it would run again this morning at 9:00 AM.  However, when I go to My Results, I don't see any tests that have ran this morning.  (It's about 10:30 AM now.)
  14. Like
    CA3LE reacted to DannyDeLoach in Auto test not running   
    Thanks for your quick and thorough support.  I didn't realize I had to keep the computer running continuously, in order for Auto Test to work.  I appreciate your guide for how to keep my computer running.  Is there any option to have Auto Tests run without keeping my computer on continuously?  I can ensure the computer is on when the test is scheduled, but I'm not in a situation where I can keep my computer on continuously.
  15. Thanks
    CA3LE reacted to fasencio in Greetings from Chile - Testing "Mundopacifico Fiber 100 Mb"   
    Yes Sir It is a huge drop.
     
    Called several times and even posted an "official claim". But still no answer.
    During last holiday , the drop was during the whole daylight hours, max 2 mB.
    TestMynet has been very helpfull with the automated testing procedure and graphical representation of results after several 6 - 12 hours testing every half hour I have done. Thank you all .
    Every now and then , when I was present, I double checked the speed with typical Oklas Speedtest. Just to make shure that when "it drops" it efectively "drops". no matter the testing tool used.
     
    Just finished contracting with another ISP , MOVISTAR in this case. The new contracted download speed is not that high but I hope it will be stable. It is an ADSL
    I have no other tech options in my home town.
     
    In my country , Chile, It is thankfully free to opt in or out of an ISP contract with no explaining to do. Except for proportional day to day charge until the day of departure.
     
    If This new "slower" connection satisfies me , I am going to drop Mundopacífico alltogether, apart from following legal procedures for not answering my claims. 
     
    Greetings from Chile
    Have a Nice day Sir
     
     
     


  16. Thanks
    CA3LE reacted to hap in Thank you tmn:)   
    I love you tmn:)
  17. Like
    CA3LE reacted to Tadeusz in Upload Speed from test   
    Hello  Pgoodwin1, thank you for the reply, but the below pictures show what I am not understanding, and about calling them (my ISP Explornet the Only available where I am), there is no luck, I did call them several times, last time I called them they said that they see data speed is going to my modem at the rate between 0.5 to 1Mbps and on their end everything is fine, and when I said that I'm paying $139 for 10Mbps, they said "too bad, the only thing they can do is to lower my plan to 5Mbps so I will pay less.
    But that's not the problem even if I would go for 5Mbps I will stil not get that as it drops to near 0Mbps at times.
    That is why I'm trying to Understand/figure out what is going on with my connection, it can't be any trees or obstacles to the tower because between ~ 11:30pm and to about 3:pm the connection is usually 7 to 10Mbps but still the variation is pretty bad from minute to minute.
    For the speed difference I could blame congestion/oversold tower but why this variation in speed?
    One minute is 6Mbps and the next is 244Kbps, of course I test it with TMN because the "fake" Okla speed test shows always higher results, but since I read the whole TMN site, I know now why they show different/higher results.
    Btw, I work for a computer shop and now I tell everyone about Testmy.net and to forget about speedtest.net !!!


  18. Like
    CA3LE reacted to mudmanc4 in Are there any extended time tests available?   
    Testmy.net has an extended auto bandwidth test  with frequency as well as duration variables.
     
    I would imagine the throughput spread your experiencing is due to the ISP testing server is likely located on their system, close to you, before any external network or shaping / filtering they may have in place.
     
    Where testmy.net is testing the route between your ISP and the testing server.
  19. Thanks
    CA3LE got a reaction from Larry0915 in Study Shows How Bad Most of the Country Is Getting Ripped Off By Their ISPs   
    Great article on Motherboard.
    ..
     
    https://motherboard.vice.com/en_us/article/d3ewvq/study-shows-how-badly-most-of-the-country-is-getting-ripped-off-by-their-isps
     
    How much do you pay and what are your speeds?
  20. Haha
    CA3LE got a reaction from mudmanc4 in 4 different test, 4 emails, all same test results from 1 test   
    That's nice, call me an idiot.  I love giving people a free service and then being called an idiot, fun times.  
     
    If you hit email on the results page it should send the details of that test, like this.
     


     
    After you click the Email button on the results page, do you see the result details being populated with information like in my screenshot?
     
    If your email client is like mine it will group those messages together.  But looking at them, you should see the test details.
     

     


  21. Confused
    CA3LE reacted to bth in 4 different test, 4 emails, all same test results from 1 test   
    I don't know how the idiots programed their site to send the same test results 4 times, when I did 4 separate test, and after each test, I hit the send test results button. Every email has the same test in it.
    How do they do that? Must be the first test over and over.
    And each test I put comments at the bottom of the form for which browser I used. Where are the comments? Not in the email. Nice test and nice looking site, but WTF, where are my other test and where are the comments from the email????
    Ok, I found my comments, each email has different comments, but the test results are all from one test. All other test results are gone, or I can't find them or how to get to them.
  22. Thanks
    CA3LE reacted to dionkraft in Post your speed and how much you pay monthly   
    Im on INFOWEST which uses a mini dish which is a radio reciever/transmitter off my roof pointed at a tower for my internet fix.  I pay $69 for the Platinum package which is suppose to get my at MAX: 50 mbps...yeah right...its has slowed somewhat to as crawl to 12 mbps lately. I call tech support and somehow they make some changes..and it goes up to max 35 mbps.
    I dunno if its worth it to pay the mac and maybe I should drop down one tier to 25 mbps at $49.    I tried DSL amd its okay but slow from Century Link.  Well I am glad for testmy.net and its services! 
  23. Like
    CA3LE reacted to codie in Export Test Results   
    CA3LE - many thanks - will give it a try tomorrow evening (currently running another auto 5 min x 200)
  24. Like
    CA3LE reacted to Toni Calfim in Extra Identifier   
    And four years have already been gone, and most of users would agree this would be a real great addition too.
  25. Like
    CA3LE reacted to nanobot in New macOS Update gets Favicon support in Safari after over a decade of lacking it   
    @CA3LE It only took Apple well over a decade, but Safari finally has Favicon support with the new macOS Mojave / Safari 12 update...
     

     
    Thanks,
    nanobot
×
Speed Test Version 15.9
© 2018 TestMy Net LLC - TestMy.net - Terms & Privacy