Jump to content
Sign in to follow this  
ripclawph

Smartbro Utorrent Setup

Recommended Posts

--- also i've done all you instructed coolbuster the highest I've reach is 40kbps and I got a green on the low part

-- after i woke up this morning got a yellow one with exclamation and it never went up again..

here's the screenshot help me guys please..I'm not really that techy so please give me a step by step instructions..T_T

utorrentlqg.jpg

Share this post


Link to post
Share on other sites

That little yellow triangle at the bottom, means that the proper port on the router isn't open, you need to get into the router, and set the  "UPnP" to "on" , and then there either click the triangle, or look in the preferences of the torrent program to have the program try and port the system . Turning on "UPnP" will allow the torrent program to open the proper port. Sometimes this doesn't work, and you'll have to manually open the poet, and allocate it to the torrent program. Either way, this is not allowing other IP's to connect to your machine, there for, many of them will not send any data.

Share this post


Link to post
Share on other sites

which do i chose with the first link?

and also can you tell me how i can access my canopy again? I experimentally clicked on DHCP and i can no longer access canopy... i don't have a router so can you give me steps or things that I can do to have it reset?

-- Thanks so much for your help..I do really appreciate it a lot..I'm so grateful that you guys are here to assist..^__^

- i see that the second link is demonoid but i don't have account on it..what should i do?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...