Jump to content
tamie77

New way to access ur CANOPY Web Page (SMART BRO-ken)

Recommended Posts

Okay, its successful. Thanks for the infos.

Does SmartBRO really have a slow connection after 12 noon? I mean I noticed it has slower connection like reaching as low as 5KB/S for my download rate. But past 12 midnight, my connection reaches 45KB/S. but I cannot imagine why the large gap... :sad3:

Share this post


Link to post
Share on other sites

Hey guys, hope you could help, I tried this method once (changing to 10.bla bla and getting the ip of the canopy through arp -a) and it worked. Was able to access canopy and play with the settings. Now (after several months) I tried to access it again, I lost the address of the canopy, so i tried the method again. What's weird is every time i try arp -a the arp table only shows 10.0.0.1 dynamic. That's after I changed my ip to 10.20.30.40. I tried accessing the 10.0.0.1 address but all i got is a split second view of the smartbro portal and got transferred to a 404 error.

Did this happen to anyone alse? Or am I missing something.

Thanks

Share this post


Link to post
Share on other sites

WARNING!

1. Guys I don't want to sound KJ, nor I want to start an ENGLISH class here, But I just wanted to remind everyone to be careful with the words you use specifically the ADJECTIVES you put before/after the NOUN/SUBJECT.

FOR EXAMPLE

Into the Forbidden Domain we Hack!

though we don't mean it literally some admin can take it the other way. Just like what happened to me, I was actually also with a mate who is a BIG-GUY in our TMN-Smartbro Commuity.. .  in that deleted thread, we used the words "crack and some others"..

you won't like the warning that you will be getting if ever you'll get one, i wasn't able to sleep that night. It was a mixed emotion, i was like mad that i was misinterpreted and at the same time I was disappointed because the person who sent me the warning was someone whom i did not expect. it was actually a very long one..

SO PLEASE GUYS just a friendly warning... be careful with the words you use... i don't want to see some people getting banned and kicked!  :undecided:

Share this post


Link to post
Share on other sites

aw..i followed all those steps metioned...i still can't access my canopy...huhuhuhu....my net speed  is slow...aww...

pls..tell me if there's another way to access  the canopy...gladly appreciate the help....

so far there are several options you can choose from, as presented by the previous procedures posted by our good friends here in TMN.. in your case try using 10.0.0.1 in your TCP IP Config and use the 255.0.0.0 subnet..

once you are done changing the tcp ip.. open the command prompt and type" arp -a  " take note of the ips you can find and type it in your browser.. tell me how it goes with you..

looking forward to hear from you soon.

Thanks for joining TMN..  :) and welcome to the forum.. i wonder if i know you.. i'm assuming you are aldriche my classmate.. just a guess though..

Share this post


Link to post
Share on other sites

Accesing the CANOPY web page

Follow these step;

1. turn off your proxy in your Internet Explorer

2. change the ip address in Network Connections

Start > Control Panel > Network Connections

after that right click on Loacal Area Connection and press properties

in the General tab look for Internet Protocol (TCP/IP)

then click properties after that you will see a new window

then click Use the following IP address

in the IP address type 10.20.30.40

in the Subnet mask type 255.0.0.0

leave the Default gateway blank.

press ok

3.getting the ip address of your canopy

at the command prompt type arp -a

Start > Run > type cmd > type arp -a

in command window you will see a IP address of your canopy

write it down or memorize it.

if doesn`t work try to restart your PC

then try again the step number 3.

after getting your IP address open the Internet Explorer

then type the ip address of your canopy  in the search bar

then you can access it now.....

I hope this little guide help you to access your Canopy page..

btw im sorry about my poor english...

Tell me if Doesn`t work.. so that i will find another solution.

~Renovation~

Share this post


Link to post
Share on other sites

still thesame...i can't still access it...hehehe...

i appreciate your help...thanx a lot...i'll try this again next time...

though i'm kinda frustrated about my connection..

if you have another ways....i will glady try it out...

thanx 4 the help buddy...

Share this post


Link to post
Share on other sites

yep, tried the exact same steps as mentioned above. when checking arp -a, i only get 1 ip listing it's 192.168.224.1. Tried restarting and disabling the network connection after manually changing the ip to 10.20.30.40 still only shows 192.168.224.1. I was able to access my canopy before using this method. It's weird that after several months I can't see it anymore.

Hope you guys could help.

thanks

Share this post


Link to post
Share on other sites

1. turn off your firewall.

2. use the smartbro default dns.

3. change your ip to 169.254.1.3; and the subnet mask to 255.255.0.0; touch the other settings no more.

4. use internet explorer without proxy.

5. if these steps won't work, your canopy might have been remotely locked by hmmm...who else.  :wink:

Share this post


Link to post
Share on other sites

yeah..maybe the put some safety measures about it....or they have noticed that many people now are tweaking their connection... :grin:....

If so, they're letting me have free reign. I don't have to do anything to access the canopy now, just type 169.254.1.1 on the address bar.

Before, I had to change my IP to 169.254.1.2 Note that other instructions say 169.254.3.3

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...