Jump to content

Shug7272

Sophist Member
  • Posts

    9,341
  • Joined

  • Last visited

  • Speed Test

    My Results
  • Days Won

    6

Everything posted by Shug7272

  1. Damn.... You got all your drivers updated? I would start there. Also if you purchased your computer pre installed with a bunch of crapware, that can suck your performance down alot. I would say if you got a bundled copy of vista use Link to get your Vista Product Key (the real key, not the one linked to the crappy bundled Vista that is on a sticker on your pc). Then find you a good, lite version of Vista on BT. I use a version of windows vista that is cut down to about 700 megs from 2+ gigs. I forget where I found it. Its legal, because you dont have to crack your new, clean version as you already purchased a key for Vista with your PC. If you want to know the Vista install I used just holler. Im kinda rambling at this point.
  2. I have a feeling I should buy some 3M tape! Linky
  3. Thanks for that. Revo is the bomb!
  4. I understood that you were using XP before this problem occurred. I figured it was just due to the upgrade to Vista. Huh. I have to go with Ryan on this one. Maybe it is just taking longer to delete were as before it was quicker so the box didnt pop up. I dunno man. He normally uses FF. This just comes up when he is using a program that cleans all browsers at once basically.
  5. Hey! where the hell did you get that connection?
  6. :2funny: :2funny: He drew a line to the frogs balls. :2funny: :2funny:
  7. It looks like the run of the mill Vista box. Maybe I am missing something but if you run the operation to clean out history I think that box will always appear.
  8. Shug7272

    im new

    Love that name. How did I miss that name for 16 posts?
  9. goodluck! Let us know what you think.
  10. Well hell. You know what that means. It will be the simplest, smallest lil solution. You will find it.
  11. :haha: Dont worry about it. We had alot of trouble in the past with speedtest spamming here. Their tests dont appear to be accurate to me. Anyway we finally just put that site on the spam filter due to the speedtest spamming we got here. Our mods got tired of removing it one by one. Welcome to testmy. Glad your here.
  12. Cups? WTF man, does he need two of them and some string? :haha:
  13. :iamwithstupid: :iamwithstupid: :icon_thumright:
  14. Its fine to use both at the same time although I cant imagine why you would want to actively use both at once. If your asking if it is ok to unplug your Ethernet cable and go wireless without disabling the wired yea thats fine. Like someone said unless your right in front of the router you will get a performance decrease when going to wireless, especially with security like encryption enabled. It is easy to disable and enable a network connection. Just go to network connections, right click on your wired or wireless connection and then go to disable or enable.
  15. http://technet.microsoft.com/en-us/library/bb727037.aspx This is a great walk through. If it doesnt help or you have any specific questions just holler.
×
×
  • Create New...