Jump to content
Sign in to follow this  
bamafamily

Test your Firefox Speed at Scragz

Recommended Posts

Hey All,

Seems a lot of people are using a website to test their Firefox optimizations.

It is here: http://scragz.com/tech/mozilla/test-rendering-time.php

Average of 3 tests

My time before optimization: 2.687 seconds

Time after optimization: 2.203

18% increase in speed....

Not bad but I dont really notice the missing .484 seconds...LOL

Bamafamily

Share this post


Link to post
Share on other sites

used about:config

settings changed:

network.http.pipelining = true

network.http.pipelining.maxrequests = 20

network.http.proxy.pipelining = true

nglayout.initialpaint.delay = 0  (had to add this one)

gl

bama

Cool, thanks.  Got me to load @ 2.12 now

ps  I really like this site....Where is it physically located?

Thanks, it's in Texas right now.  I may be moving the server to Phoenix, or maybe add another server.  I have been having routing problems to this one.  Plus the traffic is getting a little heavy for just one server... it's a headache man.

Share this post


Link to post
Share on other sites

OK I DOWNLOADED FIREFOX AND ITS PRETTY NEAT ( SEAMS TO WORK WITH MCAFEE, I DOWNLOADED THE EICAR VIRUS TEST FILE THRU FIREFOX AND VIRUS SCAN CAUGHT IT)  :D. NOW I WENT TO THAT SITE TO TEST THE SPEED OF IE FIRST. WAS GETTING BOUT 6 OR BIT MORE. THEN I DOWNLOADED FIREFOX, WENT TO TEST IT WAS BOUT 6 SECONDS, THEN I WENT BACK TO TEST IE AGAIN AND WAS ABOUT 4.5 SECONDS. NOW WHERE DO YOU OPTOMIZE IT? I SAW NO PLACE TO OPTIMIZE FIREFOX. THANK YOU. :computer:

Share this post


Link to post
Share on other sites

9.83? i did 6 how you figure you win  :roll: that still doesnt tell me how to optomize this thing  :roll: Oh an by the way i like to SCREAMMMMMMMMMMMMMMM  :haha: good for your lungs lol

type about:config in your address bar and change the following setings

settings changed:

>>> means 'change to'

network.http.pipelining = false >>> network.http.pipelining = true

network.http.pipelining.maxrequests = 4 >>> network.http.pipelining.maxrequests = 20

network.http.proxy.pipelining = false >>> network.http.proxy.pipelining = true

nglayout.initialpaint.delay = 0  ??????????  I never found this setting myself

Good luck  :-P  ~

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...