Jump to content
pixiepistlz

Help with Youtube viewing

Recommended Posts

I downloaded a CD-Rom game for my daughter and afterward hours later as my Son got on Youtube, he complained of his screen being unviewable. It has been like this for a week and if I am lucky, certain times, I can get a vid to play with no problem. But for the most part, they either look like the first one or totally obscured. I have asked around and no one else seems to have the problem with Youtube. I tried to install flash player to no avail. It wouldnt register. And even tried system restore and it didnt work. Any ideas what the problem is ??

Share this post


Link to post
Share on other sites

Whats the name of the CD rom game?

Maybe it corrupted something with a virus.

some searches say a possible codec problem, but why would you be able to sometimes see the video properly?

Uninstall flash via the add/remove screen and then reinstall.

http://get.adobe.com/flashplayer/

Uncheck the McAfee add on of crap.

Share this post


Link to post
Share on other sites

The game is called "Pet Pals...new leash on life"

and I cannot uninstall Flash as it isn't in my computer anywhere, I even looked for it in the run> regedit menu. Nothing. I run scans right after my Son brought the problem to my attention as well and just pulled out some cookies is all. <shrugs>

Share this post


Link to post
Share on other sites

is it only youtube or is it every video, even with like windows media player?

i know someone who had problems playing any videos at all, streaming for the net or playing off the hard drive, they uninstalled their video drivers (newest version) and installed an earlier version then updated back to the newest drivers and it worked.

but may not be the case for you..

if its only youtube, then i'd say its a setting that got changed somewhere...is it only with that browser?

Share this post


Link to post
Share on other sites

I kept hitting my puter with scan after scan and after using A-square twice for some DEEP scans , I not only got You tube playing perfectly, but my friends pic is viewable in YIM chat box again.

I will have to remember that if it happens again.

Might you know what bugs the scans turned up?

Share this post


Link to post
Share on other sites

Here's my log. Behaveslike.Trojan .

Interesting little bugger. Clumsy, but otherwise makes a node for the botnet, I guess.

MyWebSearch is also a nasty little piece of shit as well.  Mainly by changing preferences, like search engines.

Share this post


Link to post
Share on other sites

Interesting little bugger. Clumsy, but otherwise makes a node for the botnet, I guess.

MyWebSearch is also a nasty little piece of shit as well.  Mainly by changing preferences, like search engines.

not to mention home pages...constantly....and its under so many company names now. like zwinky, myfuncards, etc...tons of them that are the same thing...its crazy..

i dont do the offers on facebook for more points on games, but i know there are tons of offers to download and install mywebsearch....and i know someone who did it...you dont get the extra points, even when you send a screenshot of it installed to customer support...the only thing you get is a major headache.

also, i'll end my boring post with this.....there is a thing called Personal Antivirus...its a popup that says its scanning your C: ....close immediately...it installs itsself and the only thing i've seen get rid of it was about 3 scans in a row from malwarebytes program

Share this post


Link to post
Share on other sites

not to mention home pages...constantly....and its under so many company names now. like zwinky, myfuncards, etc...tons of them that are the same thing...its crazy..

i dont do the offers on facebook for more points on games, but i know there are tons of offers to download and install mywebsearch....and i know someone who did it...you dont get the extra points, even when you send a screenshot of it installed to customer support...the only thing you get is a major headache.

also, i'll end my boring post with this.....there is a thing called Personal Antivirus...its a popup that says its scanning your C: ....close immediately...it installs itsself and the only thing i've seen get rid of it was about 3 scans in a row from malwarebytes program

Personal antivirus 2009/10  :evil2: , I have seen that one 3 times , (not on my Box )

unfortunatly clicking on close makes no diferance nor does pulling out the phone cord , :smile2:

by the time it's on screen it's 2 late , (Superantispyware also removes it , well it stops it running , ) but it leves bits all over the drive , 

once a computer has been compromised , I do a format and reinstall ,

with a clean shadow copy , I find it

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...