Jump to content
Sign in to follow this  
CA3LE

Speed Test Accuracy Poll

How are your test results  

20 members have voted

  1. 1. How are your test results

    • Accurate, to par, exactly what I would expect :)
      4
    • Sometimes minor problems, for the most part accurate
      10
    • Sometimes accurate, for the most part inaccurate
      3
    • Inaccurate, not to par, not what i would expect
      3


Recommended Posts

Please post honestly

I need to know if anyone has been experiencing problems testing here, has your results been to par lately -- have you gotten any off results lately - -how is it testing as of right now ~~ what time of day.

Please vote AND please post, BUT keep your posts short and to the point and please don't reply to others posts... this is not a dicussion but rather a poll of my users...

this topic will be deleted soon

Share this post


Link to post
Share on other sites

I live in timezone GMT+1, and my tests here is between 01:00 in the night to 15:00 around 3.3 Mbps down and around 1,6 Mbps up.

After 15:00 to around 01:00 my score is cut in half. I know i got alot of hops to testmynet, since im overseas, the thing i think is so strange is that my ping remains the same 24/7 to this site.

Also i see alot of ppl posting nice download scores from their offices and schools with fiberoptic connections, but i havent seen a nice upload score here. Like luwigie, he had a upload against dslreports above 10 Mbps (even tho i know he got alot more bandwidth), here he posting upload scores if i remember it right around 1 Mbps.

keep on doin the best site, even better CA3LE :D

VanBuren :)

Share this post


Link to post
Share on other sites

The speed problem is problably in the neightbourhood but whatever.

Download speed is rather constant at 2200-2300 (of 2560), which makes sense, considering I have to go over the ocean.

Upload sucks. The last time I tested at 8 am I got 3xx, 1 hour later, it was much less. The upload test I took a minute ago was 130 (1/3rd of advertised :x ), which is 12:48 GMT+1. From 6 - 10 PM I don't think I go above 50 Kbps.

I will repost when the upgrade comes along, hopefully today.

Share this post


Link to post
Share on other sites
I will repost when the upgrade comes along' date=' hopefully today.[/quote']

No upgrade, but the modem has been replaced.

Download test showed nothing new, but upload was exactly where it should be. Problem apparantly solved.

Share this post


Link to post
Share on other sites
:( 9:30am oct 21....50% packet loss on pings to TestMy.net same as 7:30am................... 100% loss to 12.96.160.39(theplanet) this is where trouble starts for me times go from the teens (ms) to 312ms

Microwave

This was resolved.... read below

I did get a alert on this

***** The Planet Monitoring System: IPAlert *****

Notification Type: PROBLEM

Service: PING

Host: C11804-testmy.net

Address: 67.19.36.4

State: WARNING

Date/Time: Thu Oct 21 12:20:49 CDT 2004

Additional Info: PING WARNING - Packet loss = 66%, RTA = 9.26 ms

And about 5 minutes later the server resolved itself and my monitor alerted me of the resolution.

***** The Planet Monitoring System: IPAlert *****

Notification Type: RECOVERY

Service: PING

Host: C11804-testmy.net

Address: 67.19.36.4

State: OK

Date/Time: Thu Oct 21 12:25:49 CDT 2004

Additional Info: PING OK - Packet loss = 0%, RTA = 9.29 ms

Man MICROWAVE is almost as accurate as my server monitor... hahaha... he's on top of shit!

Share this post


Link to post
Share on other sites

Back to problems ~~ I have a support ticket into my host.

I may be getting a new server -- this time changing the OS.. I have had nothing but problems since I switched to RedHat enterprise 3 ~~ I may even try out a windows server for the first time.

Share this post


Link to post
Share on other sites

OOOKAY!

Just spoke to a tech over at theplanet and he told me that level3 has been having problems -- one of the bandwidth providers for my datacenter. He said that the problems are 'supposed' to be resolved now but 2-4 days agao (he said) it was so bad that people were routing around them and dropping their service... so that is why some users lately have been reporting off speeds, not my server or my provider.... just one of the 12 providers that I route through.

Hopefully these speed bumps will go away now.

Share this post


Link to post
Share on other sites

The routing is terrible, I get better scores at dslreports...

:::.. Download Stats ..:::

Connection is:: 6815 Kbps about 6.8 Mbps (tested with 2992 KB)

Download Speed is:: 832 KB/s

Tested From:: http://www.testmy.net/

Bottom Line:: 122 times faster than 56K you can download 1MB in 1.23 second(s)

Validation Link:: https://testmy.net/cgi-bin/get.cgi?Test_ID=KQB1DNY3O

:::.. Upload Stats ..:::

Connection is: 879 Kbps about 0.9 Mbps (tested with 1013 KB)

Upload Speed is: 107 KB/s

Tested From:: http://www.testmy.net/

Bottom Line: 16 times faster than 56K you can upload 1MB in 9.57 second(s)

Validation Link :: https://testmy.net/cgi-bin/get.cgi?Test_ID=31XFESVSB

2004-10-24 18:35:19 EST: 9337 / 914

Your download speed : 9561423 bps, or 9337 kbps.

A 1167.1 KB/sec transfer rate.

Your upload speed : 936183 bps, or 914 kbps.

Share this post


Link to post
Share on other sites

Yeah... You already know, but it's not your fault. Stupid routing.

:::.. Download Stats ..:::

Connection is:: 2757 Kbps about 2.8 Mbps (tested with 2992 KB)

Download Speed is:: 336 KB/s

Tested From:: http://www.testmy.net/

Bottom Line:: 49 times faster than 56K you can download 1MB in 3.05 second(s)

Validation Link:: https://testmy.net/cgi-bin/get.cgi?Test_ID=SKI8U6KA1

Real speed is 9000kb/s.

Share this post


Link to post
Share on other sites

I'd have to say that everything is pretty accurate for me as well. Although I have 1 ?? Why does it score faster with FireFox than it does with IE? Just wondering is all.. :)

:::.. Download Stats ..:::

Connection is:: 4092 Kbps about 4.1 Mbps (tested with 2992 KB)

Download Speed is:: 500 KB/s

Tested From:: http://www.testmy.net/

Bottom Line:: 73 times faster than 56K you can download 1MB in 2.05 second(s)

Validation Link:: https://testmy.net/cgi-bin/get.cgi?Test_ID=0UYFHC6G9

:::.. Upload Stats ..:::

Connection is: 476 Kbps about 0.5 Mbps (tested with 2992 KB)

Upload Speed is: 58 KB/s

Tested From:: http://www.testmy.net/

Bottom Line: 8 times faster than 56K you can upload 1MB in 17.66 second(s)

Validation Link :: https://testmy.net/cgi-bin/get.cgi?Test_ID=SBGE62D0Q

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...