Forums

  1. General Forum

    1. General Discussion

      Don't know where to post? Post here.

      94,834
      posts
    2. New Members

      A place for new members to introduce themselves, get questions answered and get general information.

      3,878
      posts
    3. Show off your speed

      Show off your computer or network.

      27,410
      posts
    4. 28,931
      posts
    5. 38,080
      posts
    6. Off Topic Discussion

      If it's not computer related please post here.

      61,761
      posts
    7. Make it Faster...

      Post tips and tricks to speed up your connection here. If you have problems please post in the help section.

      24,057
      posts
    8. PC Security

      Discuss antivirus, firewalls, spyware and scams.

      2,042
      posts
    9. Ask TestMy.net & FAQ

      A collection of messages and responses that came via email

      88
      posts
    10. Beta Testers

      A forum for discussion of prerelease features

      • No posts to show
  2. Miscellaneous Forums

    1. Bug Reporting

      Report issues with the latest version of TestMy.net.

      348
      posts
    2. Got any ideas to make testmy.net better?

      Help build TMN, submit your suggestions!

      2,348
      posts
    3. 26,471
      posts
  • Posts

    • Avatar circle suggestions
      For my own reference >> https://invisionpower.com/4bugtrack/active-reports/avatar-circle-offset-r11366/
    • Avatar circle suggestions
      Hey Sean, thanks for the suggestions.  I used those blocks of code to correct that style bug in IP.Board.  Works perfectly. I had code in there to correct that same issue before, I thought it was resolved so I removed it... guess it resurfaced.   I never notice on my own account because my avatar doesn't cover the edges of the circle.  But logging into my test account just now I could see.   I'll post up on Invision's bug tracker about this too.   Thanks again!  You rock!  
    • Avatar circle suggestions
      On my computers, the top right avatar circle shows with a white gap, at least in Firefox:     I had a look at the CSS code and it looks like the image needs to be vertically aligned to the bottom.  For example, when I change the '#cUserLink .ipsUserPhoto img' block to the following in my browser's debugger:   #cUserLink .ipsUserPhoto img { width:26px; height:26px; vertical-align: bottom; }   The top-right bar becomes:     I'm not sure if the avatar circles next to the posts are intentional.  Personally I'm fine with them, although it cuts off bits from some avatars such as TriRan's avatar.  If you wish to change them to square avatars while leaving them round everywhere else on the pages, comment out the 'border-radius:' line in the '.ipsUserPhoto_large img, ...' block as follows:   .ipsUserPhoto_large img, img.ipsUserPhoto_large, .ipsUserPhoto_large:after { width:90px; height:90px; /* border-radius:45px; */ }   From a quick test in the Firefox debugger, TriRan's avatar shows up as follows with all its text readable:   The avatars remain round everywhere else such as in the indexes and widget bars as this code targets just that size used next to posts.
    • Port 8080 speed test
      It's Showtime...   Part 1 - Browsing the web and a 10MB download on Three (4G) and Meteor (3G):     Part 2 - So what does Ookla Speedtest report?  Can TestMy be run in a way to match it?  Let's find out...    
    • t_dclnt.fxp is not an object file
      Try using windows excel to view those files.
  • Topics