Jump to content
Sign in to follow this  
overboost

My Smart Bro (Wi-fi) internet connection speed

Recommended Posts

im having trouble with the latency... i tried pinging 10.0.0.1 and it was fine (never exceeded 10ms) but when i was surfed the web while pinging, the values would go way above about 500-2500ms... then after a page loads the latency would come back to its normal values. the same was observed with other sites. also i found out through tcp/ip analyzer of speedguide.net that my mtu is only 500+ something. im not behind a proxy and i tried every tweak i can find on the net just to increase it but nothing worked. HELP PLZ!!!!

Share this post


Link to post
Share on other sites

10.0.0.1 - this IP is the IP of the Access Point in the base station. due network congestion that's why a result of high latency, and may have some problem with te base station. I can ping the 10.0.0.1 with consistent latency of less than 20 ms even I am downloading or browsing.

Share this post


Link to post
Share on other sites

my speed (6:51AM!!!!!!!!)

:::.. Download Stats ..:::

Download Connection is:: 113 Kbps about 0.1 Mbps (tested with 579 kB)

Download Speed is:: 14 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2007/07/18 - 3:46pm

Bottom Line:: 2X faster than 56K 1MB Download in 73.14 sec

Tested from a 579 kB file and took 41.812 seconds to complete

Download Diagnosis:: May need help : running at only 38.97 % of your hosts average (187.162)

D-Validation Link:: https://testmy.net/stats/id-O2T0743IS

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4 [!]

==========================================================

my speedguide tcp/ip analyzer result:

Share this post


Link to post
Share on other sites

always give yourself a time to wait before re tweakin your stuff, it might be in the base stations end. say 1 day if things aren't doing well, remember smartbro gives out crap a lot when they do site maintenance without prompting the subs. and i don't want my self tweakin my stuff because i had a speed issue for just an hour, it will just frustrate you when you wanna challenge smartbros speed issues. it happens when speeds get too low. don't panic, your just experiencing what you payed for when you subscribed to smartbro,  :evil:

Share this post


Link to post
Share on other sites

@LauY

that's really slow. email customer service about your problem, attach your speed screenshot.

also, kindly give us some info on your operating system, anti-virus/anti-spyware being used, firewall; also your location and distance from smart cellsite, etc., coz from those maybe we can find the culprit.

-----------------------------------------------------------------------------------------------------------

my latest:

share-8ZO67JBTV

share-4LG2ZU9CK

Share this post


Link to post
Share on other sites

my speed test, 3 a.m

share-1DCF4PY9G

BTW, im on XP pack 2, NAV 2007

guiguinto area with an RSSI of 700-620, jitter of 4-2, 4410 feet air delay..

ok. you have better speed in the wee hours of the morning. but that's not satisfactory. you don't have to wait after midnight just to download fastly right?

now try to uninstall your NAV2007 (w/c is very effective against viruses & trojans but usually chokes internet speed, maybe because of its strict IE monitoring system), replace it with AVG or Nod32. Do a speed test here. Observe what will happen. Post the result.

i have 970+ RSSI and Jitter ranges from 1-3.

share-4LG2ZU9CK

share-5FL46AR83

Share this post


Link to post
Share on other sites

hello there everyone, though i have been in this forum for quite sometime, my appearance has not acquainted that much folks basically since i have been working most of the time. anyway, just dropped by to share my smartbro download speed i acquired today and here it is

share2-B9DAFZ4ET

haaay...sad to say, that's all i can have at the most...how i wish i can be on the upper side. by the way, that speed has been acquired with cablenut and the patch coolbuster has posted on the other topic...thanks though! :grin: :grin: :grin:

Share this post


Link to post
Share on other sites

ok then, good for you.

try to do some more tweaking.. here:

1) open network connections

2) right click your current local area connection

3) go to properties/internet protocol/properties

4) use the following dns server addresses

    preferred: 208.67.222.222

    alternate: 208.67.220.220

5) click ok, then reboot.

6) speed test, then post your score here.

Share this post


Link to post
Share on other sites

I felt like today is good day to post speeds... And here's what I got...

:::.. Download Stats ..:::

Download Connection is:: 673 Kbps about 0.7 Mbps (tested with 579 kB)

Download Speed is:: 82 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2007/07/21 - 10:01am

Bottom Line:: 12X faster than 56K 1MB Download in 12.49 sec

Tested from a 579 kB file and took 7.047 seconds to complete

Download Diagnosis:: Awesome! 20% + : 73.01 % faster than the average for host (241.15)

D-Validation Link:: https://testmy.net/stats/id-KOSW28PBN

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 3.0.04506.30; .NET CLR 2.0.50727; InfoPath.2) [!]

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...