Jump to content
elijahpaul

How To Tweak Smart BRO WiFi

Recommended Posts

@CB

im manuel from your blog  :wink: im using proxies to boost my internet speed, but when im trying to access my canopy page forbiden one :grin: and do the arp -a 10.XX.XX.XX it doesnt show the appropriate address and i dont know why but before i can access it :cry: :cry:

Share this post


Link to post
Share on other sites

sorry for the double post but i cannot see the edit button here in tmn  :wink: again at Mr. CB can you help me with my ap?!? heres the ap

Current entry index: 2

*********************************************

Index: 0 Frequency: 5755.00 MHz ESN: 0a-00-3e-f2-3a-17

Jitter: 7 RSSI: 451 Power Level: -78 Beacon Count: 14 BRcvW: 1 DFSEn: 0 FECEn: 0

Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 0 feet TxBER: 1 EBcast: 1

Session Count: 0 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0

FrameNumber: 1515 SectorID: 3 Color Code: 8 BeaconVersion: 1 SectorUserCount: 37

NumULHalfSlots: 19 NumDLHalfSlots: 57 NumULContSlots: 0

*********************************************

Index: 1 Frequency: 5795.00 MHz ESN: 0a-00-3e-f2-36-9f

Jitter: 5 RSSI: 461 Power Level: -78 Beacon Count: 2 BRcvW: 1 DFSEn: 0 FECEn: 0

Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 0 feet TxBER: 1 EBcast: 1

Session Count: 0 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0

FrameNumber: 485 SectorID: 2 Color Code: 110 BeaconVersion: 1 SectorUserCount: 54

NumULHalfSlots: 18 NumDLHalfSlots: 55 NumULContSlots: 3

*********************************************

Index: 2 Frequency: 5835.00 MHz ESN: 0a-00-3e-f2-36-9e

Jitter: 3 RSSI: 578 Power Level: -75 Beacon Count: 5 BRcvW: 1 DFSEn: 0 FECEn: 0

Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 1 Range: 1764 feet TxBER: 1 EBcast: 1

Session Count: 1 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0

FrameNumber: 1389 SectorID: 3 Color Code: 111 BeaconVersion: 1 SectorUserCount: 55

NumULHalfSlots: 18 NumDLHalfSlots: 55 NumULContSlots: 3

Share this post


Link to post
Share on other sites

Can someone help me break the 384 barrier. I've tried doing the tweaks but i can't get past that barrier...

you cant go pass 384 since that is the one that is allocated to you.. you can only change 384 if you have access to the access point (cell sites).  the tweaks will just make sure that the 384 that you get will be utilized by you.

some access points has been upgraded to 512. so once again, lucky are those people!

Share this post


Link to post
Share on other sites

help w/ my smartbro internet.. when downloading, it always get disconnects or not receiving and sending packets.. help me! newbie hir! is memory affects my internet? and when i test my net, my test score {72Kbps (9 kB/s)}.. i also tried the steps..

Share this post


Link to post
Share on other sites

help w/ my smartbro internet.. when downloading, it always get disconnects or not receiving and sending packets.. help me! newbie hir! is memory affects my internet? and when i test my net, my test score {72Kbps (9 kB/s)}.. i also tried the steps..

hi chez.piol  :welcome: to TMN

what anti-virus program are you using?

please post a screenshot of your Task Manager - Processes  :smiley:

Share this post


Link to post
Share on other sites

tnx for the welcome..

here's the image of my processes..

I'm using a NOD anti-virus.. i already tried changing my color code but i don't know what to put.. hehehe..

my color code is 20.. what number will i replace?

I'm from (laoag city) :grin:.. i need a fast reply...plsss...

Share this post


Link to post
Share on other sites

tnx for the welcome..

here's the image of my processes..

I'm using a NOD anti-virus.. i already tried changing my color code but i don't know what to put.. hehehe..

my color code is 20.. what number will i replace?

I'm from (laoag city) :grin:.. i need a fast reply...plsss...

Share this post


Link to post
Share on other sites

i already fixed it i just change its color code to 21... but i want to boost it... from 333Kbps to 500Kbps... i already tried on how to tweak but nothing happens.. is there some other way to boost it? tnx...

you can't go from 333 to 500 unless smartbro do some physical changes on your locations AP. the tweaks offered in this site will just help you maximize the allocated speed to make sure that the 384 that was given to you will be utilized the way you want it.

Share this post


Link to post
Share on other sites

Anyway, heres my AP Evals:

*********************************************

Index: 0 Frequency: 5755.00 MHz ESN:

Jitter: 2 RSSI: 1606 Power Level: -45 Beacon Count: 4 BRcvW: 1 DFSEn: 0 FECEn: 0

Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 882 feet TxBER: 1 EBcast: 1

Session Count: 2 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0

FrameNumber: 563 SectorID: 1 Color Code: xx BeaconVersion: 1 SectorUserCount: 26

NumULHalfSlots: 18 NumDLHalfSlots: 55 NumULContSlots: 3

*********************************************

Index: 1 Frequency: 5795.00 MHz ESN:

Jitter: 4 RSSI: 1959 Power Level: -39 Beacon Count: 29 BRcvW: 1 DFSEn: 0 FECEn: 0

Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 0 feet TxBER: 1 EBcast: 1

Session Count: 0 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0

FrameNumber: 173 SectorID: 2 Color Code: xx BeaconVersion: 1 SectorUserCount: 18

NumULHalfSlots: 18 NumDLHalfSlots: 55 NumULContSlots: 3

which one is better?

Share this post


Link to post
Share on other sites

Anyway, heres my AP Evals:

*********************************************

Index: 0 Frequency: 5755.00 MHz ESN:

Jitter: 2 RSSI: 1606 Power Level: -45 Beacon Count: 4 BRcvW: 1 DFSEn: 0 FECEn: 0

Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 882 feet TxBER: 1 EBcast: 1

Session Count: 2 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0

FrameNumber: 563 SectorID: 1 Color Code: xx BeaconVersion: 1 SectorUserCount: 26

NumULHalfSlots: 18 NumDLHalfSlots: 55 NumULContSlots: 3

*********************************************

Index: 1 Frequency: 5795.00 MHz ESN:

Jitter: 4 RSSI: 1959 Power Level: -39 Beacon Count: 29 BRcvW: 1 DFSEn: 0 FECEn: 0

Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 0 feet TxBER: 1 EBcast: 1

Session Count: 0 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0

FrameNumber: 173 SectorID: 2 Color Code: xx BeaconVersion: 1 SectorUserCount: 18

NumULHalfSlots: 18 NumDLHalfSlots: 55 NumULContSlots: 3

which one is better?

i go for the first one.. whats with the XX color code? lol

the first one is better since it has low jitter. though it has 26 user connected still it remains to be the best option for you.. jitter should be the primary concern. the lower the jitter the smoother the signal goes in.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...