Jump to content
Sign in to follow this  
elijahpaul

How To Tweak Smart BRO WiFi

Recommended Posts

@Azgauth - you have reached 350+ kbps before? PRIZM i think is the one controlling distributed bandwidth for a subscriber. im not sure but maybe it is.

but then again like heavenandhell said, maybe we have the same problem. too many users on the AP. on my AP there are 59 users.. soo sad.T_T

@news4la - thanks. thank you so much. hohohoh. (im stupid.. and its obvious.T_T)

Share this post


Link to post
Share on other sites

@news4la - is that what Smartbro use? because im guessing maybe they're using an improvised thing of that. example: cellsite(maybe an overclocked cellsite for cellphone then used for internet providing.. hahahaha.)

i doubting smartbro that they use that thing because i dont see anything like that 1kilometer from our house(my ap is 1km from our home so i should see one but i dont). i even used an heavy duty binoculars but i didnt spot any.

Share this post


Link to post
Share on other sites

@thumbsup! - cant access your canopy? override plug should be your last resort. get your ESN^_^ you can get your ESN on your canopy antenna..(oh yes you have to climb up there and get those info. risky huh?)

the last 3 pairs are the most important. the ESN is in hex form so you have to convert it to decimal. after you get the 3 values (in order) do this.

ip address : 10.xxx.xxx.xxx (you can put any value i think.)

subnet mask: auto i think. 255.0.0.0

default gateway: 10.0.0.1 (i dont know if its necessary

then on the browser (IE or mozilla but i prefer mozilla because i cant access my canopy using IE but on mozilla i can.) do this.

type on the address bar - 10.xxx.xxx.xxx (x is the value you got from the ESN and make sure you got it in order.)

with these maybe its possible for you to access your canopy.

from my own experience, whatever i do i just cant access my canopy using internet explorer. but on mozilla there's no prob.

Share this post


Link to post
Share on other sites

:lol: thanks for helping me..but i can't do these today. Got something more important to do..hmm maybe tomorrow..err wait 1 more question..my  antenna at roof is to high for me to read those info at the canopy..any tips :2funny:

@elvin1234

What if i experience the other way around?

I'm using Mozilla to access my canopy and it does not work. What if i use IE?gotta try that one later CIAO

Share this post


Link to post
Share on other sites

you really cant access your canopy because as you said, the antenana is too high for you to climb. you must get your ESN first before you try to access your canopy. your ESN converted to decimal and a override plug are your keys on accessing your canopy. but i doubt you can use those two methods because you also have to climb up your antenna to plug the override ride plug..

you have no choice. you have to climb that antenna.. hohohoho.^_^:P

or maybe you have a choice, to let smartbro get away with their S#!tty service. hehehehehe.

i believe in what coolbuster2007 have so he achieved he's speed.

it's PATIENCE, perseviring can do great thing ^_^

the rest is up to you.

P.S.: if you cant climb up, ask a kid whose good at climbing and give him a pen and paper. make sure he knows how to read and write and tell him to copy all the things he saw on your canopy. jokejokejoke.XD hohohoho. ^_^

Share this post


Link to post
Share on other sites

Logo

Home Configuration Statistics Tools Logs Account PDA Copyright Login

    * Home

    * Configuration

    * Statistics

    * Tools

    * Logs

    * Account

    * PDA

    * Copyright

    * Login

Account: none

Level: ADMINISTRATOR

General IP Radio SNMP Quality of Service (QoS)

Security VLAN VLAN Membership DiffServe Protocol Filtering NAT NAT Port Mapping Unit Settings

Configuration => Quality of Service (QoS)

5.7GHz - Subscriber Module - 0a-00-3e-f6-90-30

MIR Bandwidth Settings

(Uplink + Downlink) Sustained Data Rate <= 7000  kbps

Sustained Uplink Data Rate : (kbps) (Range: 0-- 7000 kbps)

Sustained Downlink Data Rate : (kbps) (Range: 0-- 7000 kbps)

Uplink Burst Allocation : (kbits) (Range: 0 -- 500000 kbits)

Downlink Burst Allocation : (kbits) (Range: 0 -- 500000 kbits)

CIR Bandwidth Settings

Low Priority Uplink CIR : (kbps) (Range: 0 -- 7000 kbps)

Low Priority Downlink CIR : (kbps) (Range: 0 -- 7000 kbps)

Hi Priority Channel :

Enabled

Disabled

Hi Priority Uplink CIR : (kbps) (Range: 0 -- 7000 kbps)

Hi Priority Downlink CIR : (kbps) (Range: 0 -- 7000 kbps)

--------------------------------------------------------------------------------------------------------------------------

why is my qos in canopy like this theuplink+downlink is 7k all range is 7k i cant paste the page so i just copy it

Share this post


Link to post
Share on other sites

you have an older version of the canopy, which is a good thing. instead of using 500 for sustained downlink and uplink, try using a greater value like 3500 for both, or 5000 for downlink and 2000 for uplink

P.S. to post pics, use reply, not quick reply. click additional options and then attach the pics you want to post.

Share this post


Link to post
Share on other sites

hello to everyone^_^

can anyone give me a solution on this.

i cant download smoothly because my connection is intermitent.>.<

any solutions?

and here's another thing.

how come i can still browse the net even if my account is temporarily deactivated.

i called the billing ekek of smartbro and they said i have a balance of 2000+ php (i dont wana pay them for their shitty service) and they have deactivated my account. then after that i tried to log in on portal.smartbro.net.. the portal said my account is expired. after that i opened www.onemanga.com and logged in YM. I CONNECTED. O_O whats wrong with this. i know i should be thankful but whats this? how can i still be connected when my account is deactivated.

Share this post


Link to post
Share on other sites

hello to everyone^_^

can anyone give me a solution on this.

i cant download smoothly because my connection is intermitent.>.<

any solutions?

and here's another thing.

how come i can still browse the net even if my account is temporarily deactivated.

i called the billing ekek of smartbro and they said i have a balance of 2000+ php (i dont wana pay them for their S#!tty service) and they have deactivated my account. then after that i tried to log in on portal.smartbro.net.. the portal said my account is expired. after that i opened www.onemanga.com and logged in YM. I CONNECTED. O_O whats wrong with this. i know i should be thankful but whats this? how can i still be connected when my account is deactivated.

pay them up promptly coz you might end up being collected with penalties and charges which are unnecessary and avoidable if payment is done on time. worse, you will be sued in nowhere else but in Makati or Metro Manila courts. :shocked:

remember that Smart Broadband Inc. is not a crappy company. it's the sister company of PLDT, Smart Network, Philippine Daily Inquirer and GMA if im not mistaken. they are bigtime and can afford all bigtime lawyers to file a class suit against non-payers.

the reason why you are still connected is because they're giving you the chance to pay up. believe me, your statements of account will continue to flow for 1 year because it is what is in the agreement/contract which you signed upon application.

what's best to do is to optimize your computer and maximize your internet speed to obtain better download and upload speeds.

i will give you an example of getting a benefit for paying before or on due date. last month, i paid my bill 3 days before due date. my bill for this month reflects a P100 discount. so instead of the usual P999, i was billed P100 less, which is P899 only. see the difference? 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...