Jump to content
elijahpaul

How To Tweak Smart BRO WiFi

Recommended Posts

The settings in the quality of service is already the same with the tweaks I've seen here.

I also did coolbuster's 20 steps (thanks bro)...

miraculously it gave me a 400+ connection... for just a few minutes I guess... and now I always get values lower than 100.

I've been in front of the pc the whole day today just to figure it out.

Hope someone there can help me with this. Thanks a lot.

welcome to TMN:wink:

there are several factors you should consider on figuring out what's causing your slow connection speed.

1. malwares (virus & spywares)

2. firewall

3. programs running on startup

4. no tcpip patch (win xp sp 2-3)

5. the limit reservable bandwidth is disabled

try to work on them. we appreciate your updating us.  :smiley:

Share this post


Link to post
Share on other sites

welcome to TMN:wink:

there are several factors you should consider on figuring out what's causing your slow connection speed.

1. malwares (virus & spywares)

2. firewall

3. programs running on startup

4. no tcpip patch (win xp sp 2-3)

5. the limit reservable bandwidth is disabled

try to work on them. we appreciate your updating us.  :smiley:

Good to hear from you coolbuster... btw thanks for the welcome...

Ok I'll just be checking on what you suggested especially malware because I haven't scanned my system for viruses for a long time, although I have an updated eset smart security.

How will I know if I have the tcpip patch? Or where can I get that? BTW I already enabled the limit reservable badwitdth (is that what you edit with gpedit.msc?) Thanks a lot sir.

Here's my connection status for today...

:::.. Download Stats ..:::

Download Connection is:: 161 Kbps about 0.2 Mbps (tested with 512 kB)

Download Speed is:: 20 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2008/05/31 - 1:04am

Bottom Line:: 3X faster than 56K 1MB Download in 51.2 sec

Tested from a 512 kB file and took 26 seconds to complete

Download Diagnosis:: May need help : running at only 39.75 % of your hosts average (smartbro.net)

D-Validation Link:: https://testmy.net/stats/id-GX38OSNEP

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14 [!]

I will just update you guys after scanning my system. Thanks again.

Share this post


Link to post
Share on other sites

can i just ask something to everyone.. i have folowed the 20 steps to speed up my bandwidth but everytime i do... my internet is not working anymore.. "limited connection" always appear on my lan status. then i dont know how to fix it to have my connection back.. so .. i really have to do some sort of fresh installation of my os again to reset everything about the tweaking that i did and make my connection back.. what seems to be my prob.. tnx everyone.. please post..

Share this post


Link to post
Share on other sites

can i just ask something to everyone.. i have folowed the 20 steps to speed up my bandwidth but everytime i do... my internet is not working anymore.. "limited connection" always appear on my lan status. then i dont know how to fix it to have my connection back.. so .. i really have to do some sort of fresh installation of my os again to reset everything about the tweaking that i did and make my connection back.. what seems to be my prob.. tnx everyone.. please post..

this is the 1st time where the 20 steps is involved for that matter. clearly an isolated one.

what OS are you using? programs/softwares?

i suggest you do the following after tweaking:

1. open command prompt

2. in the command prompt type ipconfig /release

3. thereafter, type ipconfig /renew

4. wait for the lan connection to stabilize

5. restart pc.

Share this post


Link to post
Share on other sites

this is the 1st time where the 20 steps is involved for that matter. clearly an isolated one.

what OS are you using? programs/softwares?

i suggest you do the following after tweaking:

1. open command prompt

2. in the command prompt type ipconfig /release

3. thereafter, type ipconfig /renew

4. wait for the lan connection to stabilize

5. restart pc.

i do tried all that already.. keep on releasing and renewing my ip address using dos command.. yet.. limited connection still.. my pc is also tired of restarting..  and i do all necesary troubleshooting always.. the cables.. the powersupply etcetera.. it goes on the same limited connection problem.. but when i install a fresh copy or retrieve my os mirror files.. my connection working again.. the question is that why the tweak isnt working for me. im using windows xp sp 2 and in fact is genuine.. i believe and i can feel that the values on the registry are incorrect thats why everytime i do the 20 steps and restart my pc turns my net unusable. i have tried  the 20 steps correctly and precisely 4 to 5 times now and ofcourse.. i do fresh copy after the fail tweak.

Share this post


Link to post
Share on other sites

Hi, Im quite new here, but Ive read several info on how to access my canopy and I still cant do it, I ve tried the new ( configuring the TCP/IP ... then arp -a) and the old one (configuring TCP/IP using 169.254.3.3 IP )

unfortunately still unable to do so, Im planning to use the default plug configuration, however it is very risky, you see the canopy was placed in to a small ladder (of a building, which is actually a house of my auntie) that gives access to their roof, that ladder can be accessed via a window and you have to cling on it.

is there any other way to create a default plug without climbing to the canopy itself? the building is about 30-50ft in height... hehehe im not scared of heights, but im scared with the ladder... its quite old and rusty.  :cheesy:

any other idea?

Share this post


Link to post
Share on other sites

Hi, Im quite new here, but Ive read several info on how to access my canopy and I still cant do it, I ve tried the new ( configuring the TCP/IP ... then arp -a) and the old one (configuring TCP/IP using 169.254.3.3 IP )

unfortunately still unable to do so, Im planning to use the default plug configuration, however it is very risky, you see the canopy was placed in to a small ladder (of a building, which is actually a house of my auntie) that gives access to their roof, that ladder can be accessed via a window and you have to cling on it.

is there any other way to create a default plug without climbing to the canopy itself? the building is about 30-50ft in height... hehehe im not scared of heights, but im scared with the ladder... its quite old and rusty.  :cheesy:

any other idea?

all the answers have been provided here. but if you run out of options, try to make the canopy override plug. read the instructions here http://www.testmy.net/t-18617. in case you want it ready made, i can be of help  :wink:

Share this post


Link to post
Share on other sites

:::.. Download Stats ..:::

Download Connection is:: 317 Kbps about 0.3 Mbps (tested with 512 kB)

Download Speed is:: 39 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2008/07/02 - 7:53am

Bottom Line:: 6X faster than 56K 1MB Download in 26.26 sec

Tested from a 512 kB file and took 13.25 seconds to complete

Download Diagnosis:: May need help : running at only 80.46 % of your hosts average (smartbro.net)

D-Validation Link:: https://testmy.net/stats/id-DTYC3LGXS

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; IEMB3; .NET CLR 2.0.50727; IEMB3) [!]

weeeeee.. from 70kbps.. and nOw.... ^_^ look

Share this post


Link to post
Share on other sites

:::.. Download Stats ..:::

Download Connection is:: 60 Kbps about 0.1 Mbps (tested with 97 kB)

Download Speed is:: 7 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2008/07/09 - 6:24am

Bottom Line:: 1X faster than 56K 1MB Download in 146.29 sec

Tested from a 97 kB file and took 13.203 seconds to complete

Download Diagnosis:: May need help : running at only 15.27 % of your hosts average (smartbro.net)

D-Validation Link:: https://testmy.net/stats/id-4RG51F02J

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.15) Gecko/20080623 Firefox/2.0.0.15 [!]

Can Anybody Help me about boosting my SMARTBRO net speed..I Already tried almost everything here but to know avail its still the same..already tried CableNut.. I cant open my CANOPY anymore cause i click DHCP enabled in one of the options please help

Share this post


Link to post
Share on other sites

Thanks coolbuster! Up for this thread... you've been very helpful here, hope you'll stay & keep this up...for more :angel:

Correct me if i post this right...I have also a concern in port forwarding with smartbro, as i read some post here it seems no one is successful but only you. But contrary to other discussions here which is hopeless and is really impossible to do it because it maybe disallowed by this ISP. Well, just hoping if ports will be open soon...pls pm.. :lol: 

Share this post


Link to post
Share on other sites

41000712gf4.jpg

wahhh.. how about this?!.. i enter my canopy seting.. and i was shock see this thing so BIG??!!..

why i have 7000 kps range but still slow.. acording what u have see, i almost edit my canopy.. i try to put [uplink 2500 and downlink 4500] wahh but still dont work still slow slow slow sloooooooow XD..

share2-1NUACZYX8&dual=yes&q2=VM4613ZOU

Share this post


Link to post
Share on other sites

@ falls09, mabuhay and welcome to testmy.net!

congratulations! you have a 7Mbps aggregate!

that means you can increase the sustained data rates, both uplink and downlink, up to the maximum value of 7000 Kbps. likewise, make all priority CIRs at 7000 Kbps and disable High Priority Channel.

save the changes, reboot the canopy sm and see the difference.  :smiley:

Share this post


Link to post
Share on other sites

@ coolbuster

tnx man.. but dont work sow much.. i try all your instructions and its work but still sssloooooooowww T_T

i try to disable my highpriority  and set up my sustained up link data link..>> i put

uplink 2000 and downlink 4000 = 7000 kbps

but the result is still not so happy T_T

share2-UF8EAI7JV

share2-UKVHTPJO2

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...