Jump to content

Canopy Screwing Up!


Recommended Posts

  • Replies 143
  • Created
  • Last Reply

Top Posters In This Topic

Castoy the problem is within your LAN card. sometimes the operating system will get errors on TCP/IP. I have experienced before a problem the Leased Expires date is the same with Leased Obtained. The registery got error on the LAN card so I have to reformat and reinstall again the OS. :wink:

woah woah woah! wait.... reformat??!?!?!?!?!? damn!!!

huhuhu... this is such a pain... tsk...

Link to post
Share on other sites

May I butt in...everytime I open my canopy there's a different name on the site name, site location, and site contact does that mean it's not my canopy?

It's supposed to be your name, contact, and location that should be in your canopy.. And it should'nt change.. I think that the smartbro rep that installed ur canopy is really stupid.. You really should call them and ask them to come by your house to check on it.. It was installed 5 days ago right? and you didnt experience speeds above 150+? You should really bug them about your situation (smart) coz youre not getting your money's worth.

I too experience bad speeds for about 2 days now (30-150 Kbps)

Inconsistent SMART BRO-KEN!! :ar15fire:

Link to post
Share on other sites

i think my canopy is screwed. says i'm only connected @ 10.0mbps from my connection status which is supposed to be 100.0 mbps right? help me... it just started when i noticed the "reboot required" sign in my canopy when i checked for my rssi and jitter. gourame said click the reboot button and voila! instant screw up! (no i'm not blamming you dude... :D peace tayo!!) and my speed is sooo slow. :( so can someone please give me their Canopy Configuration Settings? or a screen shot of it... i need the ff under configuration:

1. General

2. IP

3. QoS

4. Security

5. VLAN

TIA!

pls disable the canopy default plug detection......

Link to post
Share on other sites

Somebody found out that the LAN mess, re: from 100Mbps down to 10Mbps, is caused by SmartBro's QuickFix 2.

Check out a post from one EKANS: http://www.testmy.net/forum/index.php?topic=18616.msg230763;topicseen#msg230763

Haven't tried coz I do not use QuickFix 2. Is this true?

I'm using it and I havent experienced anything bad.. Well, its good to be cautious anyway... Just use the old version coz its proven safe...

Link to post
Share on other sites

Hello peepz, for me QuickFix from Smartbro-ken is a useless tool. You can ping by yourself the DNS servers as well as the Gateway, and the name of the software is very deceiving because it does not fix the internet connection problem. STUPID smartbro engineers!!!. It would just a waste of your harddisk space.

Link to post
Share on other sites

Hello peepz, for me QuickFix from Smartbro-ken is a useless tool. You can ping by yourself the DNS servers as well as the Gateway, and the name of the software is very deceiving because it does not fix the internet connection problem. STUPID smartbro engineers!!!. It would just a waste of your harddisk space.

Thats a good point!! :grin:

Link to post
Share on other sites

I have 19 reported case in my area and some others from gensan etc about smart screwin up this days. i think theyre doin remote configurations on the subs and it doesnt help but screw up the speeds. if you are experiencing problems like lease time cut down to days, lan aggregate connection of 10 Mbps, and canopy lockouts then you are a victim. in my case i always check my connection and seein that i got locked out for no reasons is somthing not ordinary, first i got my leased time cut down to 7 days from a default of 37 years, and next the lockout. with the lan status i was able to bring it back 100 mbps, the lockout i was able to manage and revert the configs they did. drawback is im gettin low speeds at the moment, like yesterday the speed was like crap and went ok by nighttime. use your quickfix 1 to check your DNS status and if it shows up losses then your in for a day.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...