Jump to content
Sign in to follow this  
Guest ExtremeFusion

SmartBro Canopy Software Update, How to? (w/ screenshots)

Recommended Posts

i don't think that result is correct...u should retest...i don't think smartbro can go that fast

Yes perhaps there was an error....as what u have told me to do so...I retest again using my upgraded canopy...error again..i guess

share2-QTH8A1RMV

Share this post


Link to post
Share on other sites

yes, but breaching 10,000kbps is waaaaaaaaay out there, man. i'm quite familiar with 1-2000+kbps margin since late last year. but you two...  :?::?: :?:

so, c'mon... let us hop in that shenanigan of yours. (and be sure to copyright :police: your FDC... 'know what i mean? :wink2:)

Share this post


Link to post
Share on other sites

1.) I followed CB's 20 steps

2.) I followed EF's upgrade (and found new rssi of 1.3K+)

--You guys are amazing!

*can't believe it..i can play warrock w/o lag this time

--my latest speed...though i little slower but still good enuf for me :)

Cheers!

share2-9PQLMXD0R

Share this post


Link to post
Share on other sites
Guest ExtremeFusion

FDC is Formula de Coolbuster as what CB would like to call it, think of it as a sequel to 20 steps.. hope CB shares to me how FDC is done...  :cool:

Share this post


Link to post
Share on other sites

After upgrading my Canopy 8.1.5 SM-DES to Canopy 8.2-DES, here's my speed:

Still the same:

[snip] DO NOT POST THESE IMAGES

My New Canopy 8.2-DES

canopy8btm4.th.png

Do you think the enabling the broadcast thing at the settings above[/]b, do you think it will boost it's speed? Please reply... unsatisfied... :(

To know your Canopy Address:

Just change your IP Address to the following:

A) 10.0.0.0 B) 10.0.0.1 C) 10.0.0.2 D) 10.10.10.10

Then go to START>RUN type: cmd PRESS ENTER

Type: arp-a

Copy and enter the IP Address that starts with 10.x.x.x.

Some Canopy(s) starts with the 10 series not with the traditional 169.x.x.x :angel:

edit: to remove forbidden image

Share this post


Link to post
Share on other sites

what settings should i put in the sustained uplink data rate and downlink data rate?

someone suggested 500 500.. i see karlo's settings 128 872..its different form mine..can i set mine same as karlo's settings..what is the advantage of it after i change my settings..does my downlink goes fast and my uplink kino would be slow?

Share this post


Link to post
Share on other sites

http://img205.imageshack.us/my.php?image=oldsmfp1hd7rl9.png

that my old SM-DES i have a problem to my new SM-DES look at the image below.. Help my espicially on the RED Tag.. Help how to solve...No valid accounts configure using default user account..

http://img205.imageshack.us/my.php?image=newsmrz2qe8.png

just ignore it. :haha: it's a design.

Share this post


Link to post
Share on other sites

what settings should i put in the sustained uplink data rate and downlink data rate?

someone suggested 500 500.. i see karlo's settings 128 872..its different form mine..can i set mine same as karlo's settings..what is the advantage of it after i change my settings..does my downlink goes fast and my uplink kino would be slow?

i'll explain it later.

Share this post


Link to post
Share on other sites
Guest ExtremeFusion

@oemchips

check your

Site Name:

Site Contact:

or anything that starts with "Site"

it might be lacking info:

This "site" thingy indicates the basic info about the subscriber (that is you, if you are the account holder)

things like your name, service reference number and mailing address..

if nothing is put there.. then it shows no valid accounts configurable..

Usually these settings are found in Configuration, just browse onto each tab under Configuration.. I can't remember on which particular tab this options falls in..

Share this post


Link to post
Share on other sites

i found now but still my name indicated there and my contact num. acct num.. i edit then reboot the canopy.. still the "No valid accounts configure using default user account.." still appears..

it means that there are no account created to access/protect the Canopy GUI so it's using the default account(which is the administrator) to access it...

account_canopy.JPG

It's not about site contact or anything else, your Canopy are still usable and is fine, just ignore it...

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...