Jump to content

SmartBro Canopy Software Update, How to? (w/ screenshots)


Guest ExtremeFusion

Recommended Posts

i set my proxy configuration to manual and set it to proxy.smartbro.net  port 8080 and proxy.smartwifi.com.ph   port:8080 i dunno if this config. help me to have a 520Kbps..oh maybe its a luck like u said hehe..

That's because you're pulling information from a proxy. That's already cached data.  It will really show a bit of improvement.. that's that's unreal :D Proxies are deceiving LOL

Link to post
Share on other sites
  • Replies 362
  • Created
  • Last Reply

Top Posters In This Topic

thyanks again guys for the info, one question...I'm trying to connect my Xbox360 to Smartbro for Xbox Live (i already have an account) don't have a router, I tried installing another LAN card in my PC instead changed the MAC of the expansion LAN Card to spoof that of my integrated LAN (mobo) I guess everything should work but it doesn't, anybody here know why??? dunno if i should post this as a new topic anyway, I'm thinking will enabling NAT for my canopy work for me or should i just forget about this idea. Thanks in advance.

Link to post
Share on other sites

actually it can work with xbox live if you directly connect the rj45 link from the antenna to the rj45 link of x360 then change the MAC address of the xbox to exactly the same as your pc and host name from ipconfig, it works, i tried it i just want to try ICS if it works with the same principle (the second LAN acting as router :))

Link to post
Share on other sites

I agree, it's just that it's tiring to keep on unplugging it from the PC to connect the antenna to the xbox if i want to play xbox live am financially embarrased as of the moment :) so a router is out of the question, will Internet Connection Sharing work for me? BTW I manually configured my IP from one of the posts here in TMN, if I change the last octet of the IP address of my Xbox d'ya think it'll work (sort of an ad-hoc connection)

Link to post
Share on other sites

I agree, it's just that it's tiring to keep on unplugging it from the PC to connect the antenna to the xbox if i want to play xbox live am financially embarrased as of the moment :) so a router is out of the question, will Internet Connection Sharing work for me? BTW I manually configured my IP from one of the posts here in TMN, if I change the last octet of the IP address of my Xbox d'ya think it'll work (sort of an ad-hoc connection)

Trying won't hurt you :) Just try until you succeed and if you fail, look for a work around :D

Link to post
Share on other sites
  • 3 weeks later...

HI Guys,

Im new to smartbro, im just having some problems on my connection. Please see the list below:

- IM getting 398/331 bandwidth, but my browsing is kinda slow, e.g. YAHOO, MSN, and to our office sites and applications.

-  When i'm trying to go to video streaming sites, the video is not loading accordingly, it took 10 mins to load a 1 minute clip.

-  Im trying to update my canopy firmware, but im getting this error message:

03/08/08 22:20:55 INFO  Host: 169.254.1.1;ESN: 0A003ED11739;Message: Checking Network Element Status ( SITE= <Not Available> )

03/08/08 22:21:00 WARN  SNMP request timeout

03/08/08 22:21:05 INFO  Host: 169.254.1.1;ESN: 0A003ED11739;Message: Current = CANOPY 8.1.5, CANOPYBOOT 1.0, 111306 ( SITE= <Not Available> )

03/08/08 22:21:05 INFO  Host: 169.254.1.1;ESN: 0A003ED11739;Message: Using Package C:Documents and SettingskorabzMy DocumentsCanopy_8.2.2_DESCANOPY822_DES.pkg2 ( SITE= <Not Available> )

03/08/08 22:21:11 WARN  Host: 169.254.1.1;ESN: 0A003ED11739;Message: Failed to get device Master/Slave register Info ,SNMPIOException:, error code: 9, varbind index: 0

request varbinds: Varbind: 1.3.6.1.4.1.161.19.3.1.7.1.0, null, 0, 2

Varbind: 1.3.6.1.4.1.161.19.3.2.2.9.0, null, 0, 0

looking forwarded for a ASAP input from you guys. Thanks.

-razkie02

Link to post
Share on other sites
  • 2 weeks later...
  • 2 weeks later...

i followed exactly what the instructions told me to but i got this error,and i cancelled the update process because it took so long to transfer boot.image to the sm.my canopy software was never updated,but still it's working properly despite the failed update process.can you help me  how to update it properly?

failedep1.jpg

btw my gateway ip adress on canopy is 169.254.0.0, and i changed it to 169.254.3.3..nothing happened..may i ask what's the difference?

and lastly can i change Sustained Uplink Data Rate : from 500 kbps to max 1000kbps? thanks for helping.

can4vz8.jpg

p.s. : sorry for the large images..i can edit if it annoys you

Link to post
Share on other sites

i followed exactly what the instructions told me to but i got this error,and i cancelled the update process because it took so long to transfer boot.image to the sm.my canopy software was never updated,but still it's working properly despite the failed update process.can you help me  how to update it properly?

make sure you don't have a corrupted image file.

btw my gateway ip adress on canopy is 169.254.0.0, and i changed it to 169.254.3.3..nothing happened..may i ask what's the difference?

the change will take effect after canopy reboot. however, i suggest you do not to do that again.

and lastly can i change Sustained Uplink Data Rate : from 500 Kbps to max 1000Kbps? thanks for helping.

if you have a 7Mbps aggregate yes. but if only 1Mbps, you will have to sacrifice your sustained download data rate. the TOTAL aggregate should be less than (<) or equal to (=) 1000Kbps (or 1Mbps).

others do it like 400Kbps for upload, 600Kbps for download, for a TOTAL aggregate of 1000kbps.

Link to post
Share on other sites

i'm sure i don't have a corrupted .pkg2 file..from the threadstarter's post i can see that under STATE it have REFRESHED, meanwhile mine says SNMP HAS NO RESPONSE..

btw how on earth do you have a 7mbps aggregate?..i use 500kbps for download and upload..could i change download to 800 while upload to 200kbps bec. i don't do a lot of uploading anyways...

and can you share any other canopy configs?...

thanks CB

Link to post
Share on other sites

btw how on earth do you have a 7Mbps aggregate?..i use 500Kbps for download and upload..could i change download to 800 while upload to 200Kbps bec. i don't do a lot of uploading anyways...

and can you share any other canopy configs?...

thanks CB

we're still working on that, we need to use PRIZM in order to do that, and prizm can be downloaded for free... try it and see what problems you encountered. my pc is too slow to do the prizm thing..

Link to post
Share on other sites

could i change download to 800 while upload to 200Kbps bec.

yes.

and can you share any other canopy configs?...thanks CB

no other configs. tip: my pole is 35 feet high. improves rssi a lot.  :smiley:

Current entry index: 0

*********************************************

Index: 0 Frequency: 5735.00 MHz ESN: 0a-00-3e-f2-xx-xx

Jitter: 2 RSSI: 1489 Power Level: -58 Beacon Count: 12 BRcvW: 1 FECEn: 0

Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 2793 feet TxBER: 1 EBcast: 1

Session Count: 1 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0

FrameNumber: 1892 SectorID: 1 Color Code: 31 BeaconVersion: 1 SectorUserCount: 1

NumULHalfSlots: 18 NumDLHalfSlots: 55 NumULContSlots: 3

*********************************************

Index: 1 Frequency: 5775.00 MHz ESN: 0a-00-3e-f2-xx-xx

Jitter: 9 RSSI: 212 Power Level: -82 Beacon Count: 2 BRcvW: 1 FECEn: 0

Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 0 feet TxBER: 1 EBcast: 1

Session Count: 0 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0

FrameNumber: 64 SectorID: 2 Color Code: 32 BeaconVersion: 1 SectorUserCount: 0

NumULHalfSlots: 18 NumDLHalfSlots: 55 NumULContSlots: 3

*********************************************

Index: 2 Frequency: 5775.00 MHz ESN: 0a-00-3e-f7-xx-xx

Jitter: 3 RSSI: 348 Power Level: -79 Beacon Count: 5 BRcvW: 1 FECEn: 0

Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 0 feet TxBER: 1 EBcast: 1

Session Count: 0 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0

FrameNumber: 516 SectorID: 5 Color Code: 35 BeaconVersion: 1 SectorUserCount: 6

NumULHalfSlots: 17 NumDLHalfSlots: 53 NumULContSlots: 3

*********************************************

Index: 3 Frequency: 5815.00 MHz ESN: 0a-00-3e-f7-xx-xx

Jitter: 2 RSSI: 823 Power Level: -66 Beacon Count: 10 BRcvW: 1 FECEn: 0

Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 0 feet TxBER: 1 EBcast: 1

Session Count: 0 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0

FrameNumber: 1753 SectorID: 6 Color Code: 36 BeaconVersion: 1 SectorUserCount: 9

NumULHalfSlots: 18 NumDLHalfSlots: 55 NumULContSlots: 3

*********************************************

Index: 4 Frequency: 5815.00 MHz ESN: 0a-00-3e-f2-xx-xx

Jitter: 4 RSSI: 293 Power Level: -80 Beacon Count: 1 BRcvW: 1 FECEn: 0

Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 0 feet TxBER: 1 EBcast: 1

Session Count: 0 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0

FrameNumber: 2044 SectorID: 3 Color Code: 33 BeaconVersion: 1 SectorUserCount: 0

NumULHalfSlots: 18 NumDLHalfSlots: 55 NumULContSlots: 3

Link to post
Share on other sites

i guess my antenna is 20 ft high..here are the ap's available here..can you give me the meaning of those cryptic jargon of words??:


Current entry index: 2

*********************************************

Index: 0 Frequency: 5735.00 MHz ESN:

Jitter: 2 RSSI: 526 Power Level: -80 Beacon Count: 6 BRcvW: 1 DFSEn: 0 FECEn: 0

Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 0 feet TxBER: 1 EBcast: 1

Session Count: 0 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0

FrameNumber: 1712 SectorID: 1 Color Code: 31 BeaconVersion: 1 SectorUserCount: 3

NumULHalfSlots: 18 NumDLHalfSlots: 55 NumULContSlots: 3

*********************************************

Index: 1 Frequency: 5735.00 MHz ESN:

Jitter: 8 RSSI: 311 Power Level: -85 Beacon Count: 2 BRcvW: 1 DFSEn: 0 FECEn: 0

Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 0 feet TxBER: 1 EBcast: 0

Session Count: 0 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0

FrameNumber: 1584 SectorID: 1 Color Code: 43 BeaconVersion: 1 SectorUserCount: 24

NumULHalfSlots: 18 NumDLHalfSlots: 54 NumULContSlots: 3

*********************************************

Index: 2 Frequency: 5775.00 MHz ESN:

Jitter: 1 RSSI: 849 Power Level: -70 Beacon Count: 7 BRcvW: 1 DFSEn: 0 FECEn: 0

Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 3381 feet TxBER: 1 EBcast: 1

Session Count: 1 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0

FrameNumber: 131 SectorID: 2 Color Code: 32 BeaconVersion: 1 SectorUserCount: 10

NumULHalfSlots: 18 NumDLHalfSlots: 55 NumULContSlots: 3

*********************************************

Index: 3 Frequency: 5815.00 MHz ESN:

Jitter: 8 RSSI: 346 Power Level: -84 Beacon Count: 5 BRcvW: 1 DFSEn: 0 FECEn: 0

Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 0 feet TxBER: 1 EBcast: 1

Session Count: 0 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0

FrameNumber: 1855 SectorID: 3 Color Code: 33 BeaconVersion: 1 SectorUserCount: 1

NumULHalfSlots: 18 NumDLHalfSlots: 55 NumULContSlots: 3


i wonder what's your distance from the ap CB? ..heres mine, is it good enough?:

RSSI : 761

Power Level : -74 dBm

Jitter : 2

Air Delay : 69 approximately 0.64 miles (3381 feet)


Link to post
Share on other sites

yes.

no other configs. tip: my pole is 35 feet high. improves rssi a lot.  :smiley:

Current entry index: 0

*********************************************

Index: 0 Frequency: 5735.00 MHz ESN: 0a-00-3e-f2-xx-xx

Jitter: 2 RSSI: 1489 Power Level: -58 Beacon Count: 12 BRcvW: 1 FECEn: 0

Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 2793 feet TxBER: 1 EBcast: 1

Session Count: 1 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0

FrameNumber: 1892 SectorID: 1 Color Code: 31 BeaconVersion: 1 SectorUserCount: 1

NumULHalfSlots: 18 NumDLHalfSlots: 55 NumULContSlots: 3

*********************************************

:shock:

no wonder... you have service all to yourself. :haha:

Link to post
Share on other sites

at first, the installer placed me at color code 36. i accessed my canopy sm and transferred to 31 and added a 15 feet-high pole.

i found out that the usercount increases to a maximum of 3 during weekends. i texted the installer to place those other 2 to color code 36 so i can have that ap with no competition.  :evil6:

now that's smart, bro. :2funny:

Link to post
Share on other sites
  • CA3LE locked this topic
Guest
This topic is now closed to further replies.

×
×
  • Create New...