Jump to content
Sign in to follow this  
CA3LE

Cox Phoenix AZ - 9Mbps running great

Recommended Posts

running great as usual

:::.. Download Stats ..:::

Connection is:: 8757 Kbps about 8.8 Mbps (tested with 12160 kB)

Download Speed is:: 1069 kB/s

Tested From:: https://testmy.net/ (server1)

Test Time:: Fri Jun 17 2005 02:26:49 GMT-0700 (US Mountain Standard Time)

Bottom Line:: 156X faster than 56K 1MB download in 0.96 sec

Diagnosis: Awesome! 20% + : 176.07 % faster than the average for host (cox.net)

Validation Link:: https://testmy.net/stats/id-MGZWRFV8C

:::.. Download Stats ..:::

Connection is:: 8929 Kbps about 8.9 Mbps (tested with 12160 kB)

Download Speed is:: 1090 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Fri Jun 17 2005 02:37:20 GMT-0700 (US Mountain Standard Time)

Bottom Line:: 159X faster than 56K 1MB download in 0.94 sec

Diagnosis: Awesome! 20% + : 181.49 % faster than the average for host (cox.net)

Validation Link:: https://testmy.net/stats/id-NM5HECY3P

Personal best since the upgrade was 9030 Kbps https://testmy.net/stats/id-HO3C94SAB

Anyone else have 9Mbps in Phoenix?  ~~~ Anyone have 9Mbps elsewhere?

Share this post


Link to post
Share on other sites

Nice!

  :angry5: :angry5:

:::.. Download Stats ..:::

Connection is:: 4796 Kbps about 4.8 Mbps (tested with 2992 kB)

Download Speed is:: 585 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Fri Jun 17 2005 10:02:43 GMT-0500 (Central Daylight Time)

Bottom Line:: 86X faster than 56K 1MB download in 1.75 sec

Diagnosis: Awesome! 20% + : 51.15 % faster than the average for host (cox.net)

Validation Link:: https://testmy.net/stats/id-QZPR9GAVO

Share this post


Link to post
Share on other sites

I'm loving the upgrade! Always getting good speed results. :D

This is my fastest Download Ive gotten.

:::.. Download Stats ..:::

Connection is:: 9615 Kbps about 9.6 Mbps (tested with 12160 kB)

Download Speed is:: 1174 kB/s

Tested From:: https://testmy.net/ (server1)

Test Time:: Fri Jun 10 08:05:11 MST 2005

Bottom Line:: 172X faster than 56K 1MB download in 0.87 sec

Diagnosis: Awesome! 20% + : 203.03 % faster than the average for host (Cox.net)

Validation Link:: https://testmy.net/stats/id-741G9X8CQ

This is my fastest Upload Ive gotten.

:::.. Upload Stats ..:::

Connection is:: 1054 Kbps about 1.1 Mbps (tested with 2992 kB)

Upload Speed is:: 129 kB/s

Tested From:: https://testmy.net/ (server1)

Test Time:: Tue Jun 07 2005 08:18:49 GMT-0700 (US Mountain Standard Time)

Bottom Line:: 19X faster than 56K 1MB upload in 7.94 sec

Diagnosis: Awesome! 20% + : 178.84 % faster than the average for host (Cox.net)

Validation Link:: https://testmy.net/stats/id-B0UEX5DTA

Share this post


Link to post
Share on other sites

Im not getting results like I really want.  I just upgraded to 9, and the fastest I got was like 8.0... but normally only getting 6.  What is what I always got before.  Upload is good .9Mbps  I dont have any results to post.. mabe something is wrong with my area.

Have you tried any kind of tweaks?

Share this post


Link to post
Share on other sites

I applied the tweaks to my computer, and nothing changed.. But then I decided to double check my router to see if the MTU was set... (it was not) so I changed it to 1500... Now I am getting 7mbps... then I decided to just directly connect my computer the the cable modem.. and tada!  8.8mbps. :D So I am just running it directly to my computer then my computer to the wireless router.  not like I would want it.. but works for me till I get a newer and better router.  Do you know of a better router that can handle 9mpbs on the WAN connection and be able to forward outside ports to different internal ones.  I have a BEFW11S4 from Linksys.  I just cant get the darn thing to do faster than 6mpbs

Share this post


Link to post
Share on other sites

Still running great here in central kansas.

:::.. Download Stats ..:::

Connection is:: 10184 Kbps about 10.2 Mbps (tested with 12160 kB)

Download Speed is:: 1243 kB/s

Tested From:: https://testmy.net  (main)

Test Time:: 2006/03/07 - 4:03am

Bottom Line:: 182X faster than 56K 1MB Download in 0.82 sec

Diagnosis: Awesome! 20% + : 135.69 % faster than the average for host (Cox.net)

Validation Link:: https://testmy.net/stats/id-B7C8KOVPH

:::.. Upload Stats ..:::

Connection is:: 1148 Kbps about 1.1 Mbps (tested with 2992 kB)

Upload Speed is:: 140 kB/s

Tested From:: https://testmy.net  (main)

Test Time:: 2006/03/07 - 4:07am

Bottom Line:: 21X faster than 56K 1MB Upload in 7.31 sec

Diagnosis: Awesome! 20% + : 96.24 % faster than the average for host (cox.net)

Validation Link:: https://testmy.net/stats/id-KUTWDOMH5

Share this post


Link to post
Share on other sites

Wow...I cant believe you guys in Phoenix with cox 9MB!!! Thats nuts!! I have the same package with cox right now. The 9MB premier...I cant break 5MB!!!! What gives. Cox is not being very helpful a all. Do you have any suggestions on what I can try??? Even if I run a test in the middle of the night it doesn't go over 5MB.

Any advice would be greatly appreciated....

Share this post


Link to post
Share on other sites
Guest scatrbrain

I have had cox for about 6 years, the entire time i was getting above advertised speeds. I upgraded to the 9Mb right when it came out and again I was getting above advertised speeds up until about a month ago. Then all of the sudden at certain times of the day it slows WAY down, sometimes down to 1 or 2 Mb, no matter which computer i test with. I connected my modem outside at the box with a laptop and some RG6 (to eliminate anything in my house) and have the same problem. Even tried a 2nd laptop to be SURE. Then I rented a new modem for a day and had the same problem. Cox has been out 4 times, all at times of the day when its working fine. I even had them do a latency test during the time it was running slow but they replied and said nothing was wrong. So at this point i don't know what to do except downgrade to the 4Mb since thats closer to what i get more than half the day now. This problem has nothing to do with my computer, tweaks, bad cable, bad splitters. The problem lyes between the box on the side of my house and cox. As I said, they have given my great service for a long time, but the last month has been frustrating and I feel as though there are no solutions to this.

Share this post


Link to post
Share on other sites

16/2 service is started to be deployed in Virginia(go figure) with upgrades to most major markets by end of 3rd quater

Its Funny that they always come to VA first but they only thing i can get is Verizon Dsl 3.0Mb/768  And i Don't even have that Yet (waiting For Modem) Don't get me wrong I'm happy as hell i can finally get verizon.

Share this post


Link to post
Share on other sites

Still running great here in central kansas.

:::.. Download Stats ..:::

Connection is:: 10184 Kbps about 10.2 Mbps (tested with 12160 kB)

Download Speed is:: 1243 kB/s

Tested From:: https://testmy.net  (main)

Test Time:: 2006/03/07 - 4:03am

Bottom Line:: 182X faster than 56K 1MB Download in 0.82 sec

Diagnosis: Awesome! 20% + : 135.69 % faster than the average for host (Cox.net)

Validation Link:: https://testmy.net/stats/id-B7C8KOVPH

:::.. Upload Stats ..:::

Connection is:: 1148 Kbps about 1.1 Mbps (tested with 2992 kB)

Upload Speed is:: 140 kB/s

Tested From:: https://testmy.net  (main)

Test Time:: 2006/03/07 - 4:07am

Bottom Line:: 21X faster than 56K 1MB Upload in 7.31 sec

Diagnosis: Awesome! 20% + : 96.24 % faster than the average for host (Cox.net)

Validation Link:: https://testmy.net/stats/id-KUTWDOMH5

nice speeds  -- I got a little higher than my last post

:::.. Download Stats ..:::

Connection is:: 9092 Kbps about 9.09 Mbps (tested with 5983 kB)

Download Speed is:: 1110 kB/s

Tested From:: https://testmy.net  (Server 1)

Test Time:: 2006/05/28 - 11:55pm

Bottom Line:: 159X faster than 56K 1MB Download in 0.92 sec

Tested from a 5983 kB file and took 5.391 seconds to complete

Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; Alexa Toolbar)

Diagnosis: Awesome! 20% + : 106.4 % faster than the average for host (cox.net)

Validation Link:: https://testmy.net/stats/id-PX8BHQE9N

:::.. Upload Stats ..:::

Connection is:: 1046 Kbps about 1.05 Mbps (tested with 1496 kB)

Upload Speed is:: 128 kB/s

Tested From:: https://testmy.net  (Server 1)

Test Time:: 2006/05/28 - 11:56pm

Bottom Line:: 18X faster than 56K 1MB Upload in 8 sec

Tested from a 1496 kB file and took 11.71488 seconds to complete

Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; Alexa Toolbar)

Diagnosis: Awesome! 20% + : 77.89 % faster than the average for host (cox.net)

Validation Link:: https://testmy.net/stats/id-U3MBXDQJG

Share this post


Link to post
Share on other sites

running great as usual

:::.. Download Stats ..:::

Connection is:: 8757 Kbps about 8.8 Mbps (tested with 12160 kB)

Download Speed is:: 1069 kB/s

Tested From:: https://testmy.net/ (server1)

Test Time:: Fri Jun 17 2005 02:26:49 GMT-0700 (US Mountain Standard Time)

Bottom Line:: 156X faster than 56K 1MB download in 0.96 sec

Diagnosis: Awesome! 20% + : 176.07 % faster than the average for host (cox.net)

Validation Link:: https://testmy.net/stats/id-MGZWRFV8C

:::.. Download Stats ..:::

Connection is:: 8929 Kbps about 8.9 Mbps (tested with 12160 kB)

Download Speed is:: 1090 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Fri Jun 17 2005 02:37:20 GMT-0700 (US Mountain Standard Time)

Bottom Line:: 159X faster than 56K 1MB download in 0.94 sec

Diagnosis: Awesome! 20% + : 181.49 % faster than the average for host (cox.net)

Validation Link:: https://testmy.net/stats/id-NM5HECY3P

Personal best since the upgrade was 9030 Kbps https://testmy.net/stats/id-HO3C94SAB

Anyone else have 9Mbps in Phoenix?  ~~~ Anyone have 9Mbps elsewhere?

Share this post


Link to post
Share on other sites

Just got an e-mail that says this site was improved, so I came over to see what's new.

Different cosmetics, but the same slow speeds and snarky remarks by seemingly arrogant administrators is STILL the modus operandi. Oh, well.

Don't know why, but this testing site is VERY slow.

The Motorola DOCSIS 3.0 Cable Modem (SB6120) lets me pull an occaisional 130 mbps -- with a 10-test average of nearly 100 mbps (down) and 6.5 mbps (up).

I'm on a 20-meg tier, but am able to get MUCH higher speeds through most sites -- but can't post my numbers here. Whenever I've tried, some jerk keeps posting "read the rules!" in bright red letters (what ever happened to "Please" ??).

I wonder if it ever occurred to the cretins that repeating a snarky command to "read the rules" is pretty ignorant, especially when we consider that the wording of ANY list of rules and/or regulations is subject to the interpretation of the ruler AND the ruled. Any required EXPLANATIONS are the responsibility of the RULE MAKER !!

Perhaps someone doesn't understand just how really, really stupid it is to repeat "read the rules" over and over without explaining which of the "rules" was "violated", and in what manner --

Picture this:

A Highway Patrolman pulls you over while you're on your way to work -- you have NO IDEA what you've done wrong, but you get a ticket, anyways. When asked, the Officer snaps back "read the rules!" as he takes off to harrass the next un-suspecting S.O.B.

Get it !!??? I sure hope so.

Could it be that the Big Boss here won't let us post our scores/ratings from other sites due to fear that we might notice the glaring differences in connection speeds between this site and others -- and go elsewhere !!???

If you're looking for CONSTRUCTIVE criticism , I think you're out of luck -- at least until you dispense some of your own. A red-lettered command to "read the rules!" DOESN'T qualify !!!

Thanks for reading.

I forgot to read the RULES and a Moderator edited my post!

Forgot the Rules

Share this post


Link to post
Share on other sites

Just got an e-mail that says this site was improved, so I came over to see what's new.

Different cosmetics, but the same slow speeds and snarky remarks by seemingly arrogant administrators is STILL the modus operandi. Oh, well.

Don't know why, but this testing site is VERY slow.

The Motorola DOCSIS 3.0 Cable Modem (SB6120) lets me pull an occaisional 130 mbps -- with a 10-test average of nearly 100 mbps (down) and 6.5 mbps (up).

I'm on a 20-meg tier, but am able to get MUCH higher speeds through most sites -- but can't post my numbers here. Whenever I've tried, some jerk keeps posting "read the rules!" in bright red letters (what ever happened to "Please" ??).

I wonder if it ever occurred to the cretins that repeating a snarky command to "read the rules" is pretty ignorant, especially when we consider that the wording of ANY list of rules and/or regulations is subject to the interpretation of the ruler AND the ruled. Any required EXPLANATIONS are the responsibility of the RULE MAKER !!

Perhaps someone doesn't understand just how really, really stupid it is to repeat "read the rules" over and over without explaining which of the "rules" was "violated", and in what manner --

Picture this:

A Highway Patrolman pulls you over while you're on your way to work -- you have NO IDEA what you've done wrong, but you get a ticket, anyways. When asked, the Officer snaps back "read the rules!" as he takes off to harrass the next un-suspecting S.O.B.

Get it !!??? I sure hope so.

Could it be that the Big Boss here won't let us post our scores/ratings from other sites due to fear that we might notice the glaring differences in connection speeds between this site and others -- and go elsewhere !!???

If you're looking for CONSTRUCTIVE criticism , I think you're out of luck -- at least until you dispense some of your own. A red-lettered command to "read the rules!" DOESN'T qualify !!!

Thanks for reading.

I forgot to read the RULES and a Moderator edited my post!

Forgot the Rules

well if you read the rules it will be obvious which one was you were in violation of...if the problem was you couldn't find them...you'll notice that your last post in this topic contains a link for you...

as for competing sites...only one will get you the "read the rules" message that you've received and only because they send people over here to advertise their inflated test scores, oh so mesmerizing to some...if you like those numbers then that's where you should test...if you aren't afraid of the truth then test here and post it up

we usually try not to shame our members by assuming they can't read through a whole list of simple rules...so we just say...read the rules...simple enough...if your sig was removed then...well... fill in the blanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...