Jump to content
Sign in to follow this  
carts

Smart Bro Proxy

Recommended Posts

I second the motion :D

@nonski

Don't come to a battle unprepared or should I say to a hearing without evidence?

If you think people here are posing as experts then should I say you're posing like an expert too?

Back on topic, how are you getting those speeds coolbuster? wow, care to help a few out on that?

Share this post


Link to post
Share on other sites

@ nonski

dude, no need to be rude. you should've tested a bit more until it became more stable. it's what they call burst/cached result (like my sig) but i do not claim it's MY speed or anything. although it feels good to see a high one every now and then.

nonski.jpg

<snip censored link> net often gives high results (like this) but i can't even get pass 100kB/s with an actual DL.

st.jpg

the term Expert here is actually determined/achieve by the number of posts by members (in other forums, you can easily become a MOD with just 1000 posts).. but some guys here actually are... in their own humble way.

peace.

edit: censored links are censored for a reason...do not try to code them to post...this is a bannable offense...i missed this one before...

Share this post


Link to post
Share on other sites

Let's all face reality :)  There maybe some getting 1000+kbps and some way below that.  It's not an issue who gets high speeds or who gets low.  Just don't easily blow off your sanity and step on someone :)  If you get high speed from a low performing ISP then great! We're happy for you.

We treat everyone here equal regardless of their status because of the number of posts they made. :) Everyone makes mistakes once in a while and everyone becomes an expert in his own little way.

Peace everyone!

Share this post


Link to post
Share on other sites

couldn't agree more. :cool2:

@mudmanc4

coolbuster is currently on a test period with his new tweak (his speed's insane! in a positive way that is). he gives updates regarding his formula on his blog so as not to get in any conflicts with forum rules.

Share this post


Link to post
Share on other sites

couldn't agree more. :cool2:

@mudmanc4

coolbuster is currently on a test period with his new tweak (his speed's insane! in a positive way that is). he gives updates regarding his formula on his blog so as not to get in any conflicts with forum rules.

Gotcha. It's great to see that we have such skilled members working  for the better of many.

Share this post


Link to post
Share on other sites

it worked for me!

hey guys it has a another benefit by changing your proxy it will allow you to download from rapidshare

i know there are many ways of cheating rapidshare but i just want to inform you maybe this can help for those who dont want to download tools and search for premium link generators ( coz some servers are slow..)

Share this post


Link to post
Share on other sites

it worked for me!

hey guys it has a another benefit by changing your proxy it will allow you to download from rapidshare

i know there are many ways of cheating rapidshare but i just want to inform you maybe this can help for those who dont want to download tools and search for premium link generators ( coz some servers are slow..)

What proxies did you use?

Share this post


Link to post
Share on other sites

I cannot use any of the proxies. Whenever I go to Internet Options in IE7 it shows under LAN settings that the box "use automatic configuration script" is checked with these values: http://localhost:9100/proxy.pac. I tried unchecking it and checked the box next to the proxy section and restarted IE but it still came up checked when I went back to see the settings again. Is anyone encountering the same issue? Is Smartbro preventing users to use proxies now?

Share this post


Link to post
Share on other sites
I cannot use any of the proxies. Whenever I go to Internet Options in IE7 it shows under LAN settings that the box "use automatic configuration script" is checked with these values: http://localhost:9100/proxy.pac. I tried unchecking it and checked the box next to the proxy section and restarted IE but it still came up checked when I went back to see the settings again. Is anyone encountering the same issue? Is Smartbro preventing users to use proxies now?

uninstall google web accelerator and that will fix your problem with proxy.pac

Share this post


Link to post
Share on other sites

GUYS you should try the PROXY...personally i'm using the 121.1.3.200 and it works for me....

but before you do.....you should follow coolbuster's recommendation like tweaking the canopy...installing the right anti-virus.antispyware, commodo firewall etc......believe me guys cleaning your computer DOES help increase the speed of your connection thats base from experience  :smiley:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...