Jump to content
Sign in to follow this  
bwt1953

Can't reply with a 'quote'

Recommended Posts

When I try to reply to a post by using the quote button, I get an error message, "Session verification failed. Please try logging out and back in again, and then try again."

What's up?! :icon_pale:

I just used the quote button in this topic to test it.It worked for me so I don't know

Share this post


Link to post
Share on other sites

Mine works

blah.. just posting my last message i got

"The following error or errors occurred while posting this message:

Your session timed out while posting. Please try to re-submit your message. "

Must be lucky again lol

Share this post


Link to post
Share on other sites

I just now tried to use a quote and it deleted the post and went back to the home page. :( :( :(

It seems to work only on some topics. At least for me.

Quote is working for me right now, but I noticed the 'go up' and 'go down' buttons link me back to the home page.

Share this post


Link to post
Share on other sites

I logged out deletes my cookies rebooted and still the same

my quote button works fine in IE and FF...but the "go up" "go down" buttons take me back to the home page...has for a couple of days now...has anyone told ca3le directly...he can't fix it if he doesn't know...i'll let him know to read this thread

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...